Subject: [RAM] Locator/Identifier mapping

From: RJ Atkinson <[email-masked]>
Date: Sun, 7 Jan 2007 18:52:42 -0500

Earlier Tony Li wrote:
% Useless without a distributed database that coordinates locator/ 
identifier
% bindings and manages available locators, at which point it looks
% a heck of a lot like something much more powerful than just NAT.
%
% Shim7, anyone? ;-)
%

The use of "distributed database" in that sentence immediately makes one
think of the DNS -- at least as part of a solution.

(Mind, I'm notorious for recycling existing technology in preference
to inventing something gratuitously new and different. :-)

Cheers,

Ran

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: JFCM <[email-masked]>
Date: Mon, 08 Jan 2007 14:11:18 +0100

At 00:52 08/01/2007, RJ Atkinson wrote:

>Earlier Tony Li wrote:
>% Useless without a distributed database that coordinates locator/ identifier

This makes one think of a DDDS?
The way I understand DDDS, DNS is one of them.
jfc