Subject: Re: [RAM] Goal: Minimising Routing Entropy

From: [email-masked]
Date: Thu, 4 Jan 2007 13:23:13 EST

Well, with Hierarchical Routing the routing churn rate will dramatically be  
reduced.
Just consider a temporary road blockage within a city, i.e.  a  change inside 
the city map of this city.
It would not cause any change in any county/state/country/continent road  map 
this city is part of.
 
Heiner
 
In einer eMail vom 04.01.2007 18:54:36 Westeuropäische Normalzeit schreibt  
[email-masked]:

On Thu,  Jan 04, 2007 at 04:25:08PM +0100, Brian E Carpenter wrote:
> On  2006-12-29 15:42, RJ Atkinson wrote:
> >
> >     I'd like to suggest that an architectural goal
> >for any new effort  should be to reduce/minimise Routing
> >Entropy.  
>  
> My instinct is that this is a Good Thing, but my other  concern
> is churn rates (which are obviously related to entropy
>  among other things). I'd rather get a handle on the dynamics
> before  being sure whether the target should be entropy
> itself or some aspect  of the churn.

Brian,

As you might  imagine, I agree with this statement.

--dmm

_______________________________________________
RAM mailing  list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Roland Dobbins <[email-masked]>
Date: Thu, 4 Jan 2007 10:47:26 -0800

On Jan 4, 2007, at 10:23 AM, [email-masked] wrote:

> Just consider a temporary road blockage within a city, i.e. a   
> change inside the city map of this city.
> It would not cause any change in any county/state/country/continent  
> road map this city is part of.

Er, this happens all the time in real life - so, at the very least,  
the analogy is flawed.

;>

-----------------------------------------------------------------------
Roland Dobbins <[email-masked]> // 408.527.6376 voice

		  Technology is legislation.

                     -- Karl Schroeder

---

From: [email-masked]
Date: Fri, 5 Jan 2007 11:37:23 +0100

Heiner,

I think you are right

[email-masked] escribió el 04/01/2007 19:23:13:

> Well, with Hierarchical Routing the routing churn rate will
> dramatically be reduced.

I think you are right. With hierarchical routing not
all parts of the network are equally important. So,
an announcement or withdrawal of a peripheral prefix
will be far less important than that of a prefix of
the core.

Regards,
Juanjo