Subject: [RAM] "Future of Routing" Workshop at Apricot 2007

From: David Meyer <[email-masked]>
Date: Tue, 6 Feb 2007 16:01:22 -0800

Folks,
 
 	The Asia Pacific Internet Association (APIA) is hosting a
 	'Future of Routing' workshop at the next Asia Pacific
 	Regional Internet Conference on Operational Technologies
 	(see www.apricot2007.net for the general conference
 	details; the workshop is being held on 26-27 Feb 2007). 
 
 	The goals of the workshop are twofold: it is intended to
 	be both an educational forum (quite a bit is going on in
 	this space), and to gather input from the Asia Pacific
 	region on the ongoing discussions about the future of the
 	Internet's Routing and Addressing system. 
  
 	Finally, the agenda is in draft form and should be
	published tomorrow.
 
 	Thanks,
 
 	--dmm, Gaurab, and Philip

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Ted Seely <[email-masked]>
Date: Wed, 7 Feb 2007 09:42:36 -0500 (EST)

any chance you can this tuesday?

i don't arrive until late monday evening.

-ted

>  	--dmm, Gaurab, and Philip

Ted Seely
Principal Network Design Engineer
Internet Engineering - SprintLink
(W) 703.689.6425
(M) 703.967.3289
AIM - wanpro00
Yahoo IM - tseely01

"can be maintained, upgraded, enhanced, and scaled without requiring
service interruption"

---

From: Ted Seely <[email-masked]>
Date: Wed, 7 Feb 2007 09:42:36 -0500 (EST)

-ted

Ted Seely