Subject: Re: [RAM] Incremental Deployment of LISP

From: [email-masked]
Date: Mon, 2 Apr 2007 19:06:15 EDT

Well spoken, Yakov. Being the BGP expert per se, I can imagine that you  
would favor  only such a BGP-substitute which really reduces the world-wide  
UPDATE churn, especially those updates which do not change the next-hop  decision 
at all, right ?
Heiner
 
In einer eMail vom 02.04.2007 23:53:22 Westeuropäische Normalzeit schreibt  
[email-masked]:

Dino,

> > I think LISP 1.5+ is about as deployable as  NIMROD+MPLS :-> (and  
> > less so
> > than  IPv6)
> 
> We could deploy LISP today on the MBGP topology. That  would be an  
> example of LISP 1.5, that is  AFI=ipv4,SAFI=multicast.

This would be an good example to illustrate  that LISP 1.5 offer
*no* reduction of the volume of routing  information.  To the contrary,
this example would illustrate how LISP  1.5 would result in increasing
volume of routing information. 

Yakov.

_______________________________________________
RAM  mailing  list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Gert Doering <[email-masked]>
Date: Thu, 5 Apr 2007 09:21:03 +0200

Hi,

On Thu, Mar 29, 2007 at 04:14:55PM -0400, [email-masked] wrote:
> How about a new routing protocol and a new IPvN which a) overcomes all the  
> scalability problems and catches up with postal letter forwarding as done  for 
> centuries with two parts written on the envelope: 1) Name of receiver  (plus 
> Mr. or Mrs,...)
> 
> and maybe a little bit lower 2) street and number, zipcode and city, plus  
> country.
>  
> As a kid when I learned where to place these parts, I had no idea about  
> endpoint identifier /locator split :-)

Actually, this isn't really an id-loc split thing, but instead a very
strict hierarchical routing system.

If you move to a different place, you have to renumber...

Gert Doering
        -- NetMaster
-- 
Total number of prefixes smaller than registry allocations:  98999

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (89) 32356-444            USt-IdNr.: DE813185279