Subject: [RAM] IPv6 PI debate - RIPE & ARIN

From: Robin Whittle <[email-masked]>
Date: Thu, 31 May 2007 13:21:53 +1000

Here are some links and a mailing list of potential interest:

  http://ripe.net/ripe/policies/proposals/2006-01.html

     Provider Independent (PI) IPv6 Assignments for End User
     Organisations      Author: Jordi Palet Martinez

This was revised to version 3.0 on 22 May.  The current
version makes no mention, as did version 2.0 of the
arrangements expiring after a technical solution for
multihoming without PI space is developed.

Version 3 of this proposal is currently being debated on the
mailing list of the RIPE Address Policy WG, with a deadline
of 19 June:

  http://www.ripe.net/ripe/wg/address-policy/

The archives only go to 24 May at present.

  http://www.arin.net/v6/v6-resolution.html  2007-05-07

     BE IT RESOLVED, that this Board of Trustees hereby
     requests the ARIN Advisory Council to consider Internet
     Numbering Resource Policy changes advisable to
     encourage migration to IPv6 numbering resources where
     possible.

  http://www.nanog.org/mtg-0606/durand.html

     Comcast planning to widely deploy IPv6 on cable modem
     systems, in part so it can provide multiple IP
     addresses for set-top-boxes (multicast, IPTV etc.)
     and for eMATA (VoIP) boxes.

  - Robin       http://www.firstpr.com.au/ip/sram-ip-forwarding/

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 31 May 2007 08:49:00 +0200

Note that I will still prefer my version 2.0, however, what I heard from the
community at RIPE (and the other regions, as this proposal was sent also to
APNIC, LACNIC and AfriNIC), was that they don't like a temporary things.
Same with the size of the prefix. I was preferring /32, because filtering
often don't get changed so easily, but people still prefer to use /48 and be
in the situation of not being 100% reachable. I know seems not a good idea
for someone asking for a PI, but is what the people like and is the only way
to do policies, to accept the consensus.

Regards,
Jordi

> De: Robin Whittle <[email-masked]>
> Organización: First Principles
> Responder a: <[email-masked]>
> Fecha: Thu, 31 May 2007 13:21:53 +1000
> Para: "[email-masked]" <[email-masked]>
> Asunto: [RAM] IPv6 PI debate - RIPE & ARIN
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.