Subject: Re: [RAM] [Fwd: I-D ACTION:draft-carpenter-idloc-map-cons-01.txt]

From: [email-masked]
Date: Thu, 7 Jun 2007 12:17:06 EDT

Maybe I don't understand the whole topic: Are we really after a  loc/id-split 
or are we after a "2 locators"-addressing scheme ?
 
Heiner

_______________________________________________
RAM mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ram

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 08 Jun 2007 09:21:58 +0200

> or are we after a "2 locators"-addressing scheme ?

That's not the topic of a draft supposedly about mapping, but it's a good
question. It's why I've asserted that LISP isn't really an id-loc split
at all. We need some agreed terminology.

     Brian