Subject: malformed messages from client

From: "Krishna Prasad Akkineni" <[email-masked]>
Date: Mon, 09 Apr 2001 22:12:27 +0530

Hi,
  If a malformed OPN/REQ message is received at COPS
  server, server can handle it by informing client about the error
  using CC/DEC respectively. 
  What is the expected behavior if 
  COPS server receives a malformed CC/DRQ/SSC/KA
  message?
regards
kp
-- 
Krishna Prasad.Akkineni
WIPRO Technologies,
----------------------------------------------------
The opinions expressed here are my personal opinions
and not necessarily those of WIPRO Technologies.
----------------------------------------------------

---

From: "Iliff, Tina" <[email-masked]>
Date: Mon, 09 Apr 2001 17:20:09 +0000

Krishna,

That is an implementation question.  There are not any specific protocol
requirements defined.
Tina Iliff

		-----Original Message-----
		From:	Krishna Prasad Akkineni
[mailto:[email-masked]]
		Sent:	Monday, April 09, 2001 11:42 AM
		To:	IETF RAP WG
		Subject:	malformed messages from client

		Hi,
		  server, server can handle it by informing client about the
error