Subject: [Recentattendees] IETF 89 - Registration Now Open! - Typo Corrected!

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Dec 2013 12:44:10 -0800

89th IETF Meeting
London, England
March 2-7, 2014
Host: ICANN

Meeting venue:  Hilton London Metropole: http://www.hiltonlondonmet.com/

Register online at: http://www.ietf.org/meetings/89/

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations
4.  Companion Program

1. Registration
A. Early-Bird Registration - USD 650.00 Pay by Friday, 21 February 2014 UTC 23:59
B. After Early-Bird cutoff - USD 800.00
C. Full-time Student Registrations - USD 150.00 (with proper ID)
D. One Day Pass Registration - USD 350.00
E. Registration Cancellation   
            Cut-off for registration cancellation is Monday,
            24 February 2014 at UTC 23:59.
            Cancellations are subject to a 10% (ten percent)
            cancellation fee if requested by that date and time.
F. Online Registration and Payment ends Friday, 28 February 2014, 1700 local London time.
G. On-site Registration starting Sunday, 2 March 2014 at 1100 local London time.

2. Visas & Letters of Invitation:
Information on Visiting the UK, please visit:
http://www.ukba.homeoffice.gov.uk/visas-immigration/do-you-need-a-visa/ and
http://www.ukba.homeoffice.gov.uk/visas-immigration/

After you complete the registration process, you can request an electronic IETF letter of invitation as well. The registration system also allows for you to request a hard copy IETF letter of invitation. You may also request one at a later time by following the link provided in the confirmation email.

Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter the UK.

3.  Accommodations
The IETF is holding a block of guest rooms at the Hilton London Metropole, the meeting venue.
Room Rates include in room high-speed Internet access, English breakfast and taxes (which are subject to change).

Reservations Cut-off Date: 
	Hilton London Metropole - 15 February 2014

For additional information on rates and policies, please visit: http://www.ietf.org/meeting/89/hotel.html

4.  Companion Program
If you are traveling with a friend or family member over 18 years of age you can register them for the IETF Companion Program for only USD 25.00

Benefits include:
- A special welcome reception for companions from 1630-1730 on Sunday, 2 March
- Ability to attend the official Welcome Reception from 1700-1900 on Sunday, 2 March
- A distinctive meeting badge that grants access to the venue (not to be used to attend working sessions)
- Participation in a separate companion email list if you choose to communicate and make plans with other IETF Companions.

You can register your companion at any time via the IETF website through the "Attendee Self-Service Portal" at https://www.ietf.org/registration/ietf89/selfservice.py or onsite at the meeting.

A companion may join the 89 Companions mailing list without any cost at:
https://www.ietf.org/mailman/listinfo/89companions

Only 86 days until the London IETF!

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 06 Dec 2013 13:44:26 +0100

Not sure whether this is the right place to ask, but...

I am looking for recommendations for safe and cheap hotel in London for
this event. (around 100gbp/night).

Willing to use metro and/or bicycle.

Alex

Le 05/12/2013 21:44, IETF Secretariat a écrit :
> 89th IETF Meeting London, England March 2-7, 2014 Host: ICANN
>
> 1.  Registration 2.  Visas & Letters of Invitation 3.
> Accommodations 4.  Companion Program
>
>
> 1. Registration A. Early-Bird Registration - USD 650.00 Pay by
> Friday, 21 February 2014 UTC 23:59 B. After Early-Bird cutoff - USD
> 800.00 C. Full-time Student Registrations - USD 150.00 (with proper
> ID) D. One Day Pass Registration - USD 350.00 E. Registration
> Cancellation Cut-off for registration cancellation is Monday, 24
> February 2014 at UTC 23:59. Cancellations are subject to a 10% (ten
> percent) cancellation fee if requested by that date and time. F.
> Online Registration and Payment ends Friday, 28 February 2014, 1700
> local London time. G. On-site Registration starting Sunday, 2 March
> 2014 at 1100 local London time.
>
> 2. Visas & Letters of Invitation: Information on Visiting the UK,
> please visit:
> http://www.ukba.homeoffice.gov.uk/visas-immigration/do-you-need-a-visa/
> and http://www.ukba.homeoffice.gov.uk/visas-immigration/
>
> After you complete the registration process, you can request an
> electronic IETF letter of invitation as well. The registration system
> also allows for you to request a hard copy IETF letter of invitation.
> You may also request one at a later time by following the link
> provided in the confirmation email.
>
> 3.  Accommodations The IETF is holding a block of guest rooms at the
> Hilton London Metropole, the meeting venue. Room Rates include in
> room high-speed Internet access, English breakfast and taxes (which
> are subject to change).
>
> Reservations Cut-off Date: Hilton London Metropole - 15 February
> 2014
>
> For additional information on rates and policies, please visit:
> http://www.ietf.org/meeting/89/hotel.html
>
> 4.  Companion Program If you are traveling with a friend or family
> member over 18 years of age you can register them for the IETF
> Companion Program for only USD 25.00
>
> Benefits include: - A special welcome reception for companions from
> 1630-1730 on Sunday, 2 March - Ability to attend the official Welcome
> Reception from 1700-1900 on Sunday, 2 March - A distinctive meeting
> badge that grants access to the venue (not to be used to attend
> working sessions) - Participation in a separate companion email list
> if you choose to communicate and make plans with other IETF
> Companions.
>
> You can register your companion at any time via the IETF website
> through the "Attendee Self-Service Portal" at
> https://www.ietf.org/registration/ietf89/selfservice.py or onsite at
> the meeting.
>
> A companion may join the 89 Companions mailing list without any cost
> at: https://www.ietf.org/mailman/listinfo/89companions
>

---

From: Scott Brim <[email-masked]>
Date: Fri, 6 Dec 2013 07:50:50 -0500

I got a room at the St George hotel, around a corner and towards
Paddington.

---

From: "Bradner, Scott" <[email-masked]>
Date: Fri, 6 Dec 2013 13:34:45 +0000

or across the street from the St George in the Tune - a little more expensive
but does not have a "I will never recommend this to anyone, the worst hotel”
review

Scott

On Dec 6, 2013, at 7:50 AM, Scott Brim <[email-masked]> wrote:

> I got a room at the St George hotel, around a corner and towards Paddington. 
> 
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Simon Perreault <[email-masked]>
Date: Fri, 06 Dec 2013 08:46:27 -0500

> but does not have a "I will never recommend this to anyone, the worst hotel”

There are many small hotels on Sussex Gardens between Norfolk Place and 
London Street. Far from cheap, and the quality/price ratio is not great, 
but at least in absolute terms they may fit a budget. I stayed in one of 
them (Darlington Hyde Park, already fully booked) a few months ago and 
it was alright. The area is safe, just a few prostitutes standing on 
street corners. ;)

I wonder how this will affect the IETF's income for this meeting...

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Simon Perreault <[email-masked]>
Date: Fri, 06 Dec 2013 09:03:15 -0500

> I wonder how this will affect the IETF's income for this meeting...

"this" of course referring to the high price of the main hotel, not the 
prostitutes. :)

Simon

---

From: Mary Barnes <[email-masked]>
Date: Fri, 6 Dec 2013 08:34:11 -0600

On Fri, Dec 6, 2013 at 7:46 AM, Simon Perreault <[email-masked]
> wrote:

> but at least in absolute terms they may fit a budget.

[MB] If you head further west, you can also find a good number of budget
friendly hotels in Bayswater area.  I've stayed at the  Berjaya Eden Park
on Queensway several times - miniature, but adequate, single rooms (single
room for around 100 GBP).  It's about 1.2 miles from the venue, but it is
also right by the Bayswater tube station which takes you to the Edgeware Rd
station which is right across from the meeting hotel.  I travel to London
frequently and I wouldn't at all be worried about staying in that area.
[/MB]

I stayed in one of them (Darlington Hyde Park, already fully booked) a few
> months ago and it was alright. The area is safe, just a few prostitutes
> standing on street corners. ;)
>

---

From: Robert Cragie <[email-masked]>
Date: Fri, 6 Dec 2013 16:46:12 +0000

The Premier Inn chain is a safe bet. Fairly basic but reasonably priced and
clean and comfortable. A couple of other points:

* The London transport system (tube, train and bus) is very efficient, if
not rather overcrowded.

* Central London is generally pretty safe (almost blanket CCTV coverage) as
far as large cities go - just be aware of the usual risks, i.e pickpockets.

Robert