Subject: [Recentattendees] ACTION: 2014 Meeting Venue Preference Survey

From: Ray Pelletier <[email-masked]>
Date: Thu, 27 Mar 2014 20:07:06 -0400

All;

The purpose of this anonymous, 7 question 2014 Meeting Venue Preference Survey is to inform the IAOC during  its IETF meeting venue selection process of the community's preferred future meeting venues.

While being guided by this information, the IAOC will select actual venues following its due diligence, including site visits, of specific hotel and conference facilities and other factors.   Other factors include cost, travel burden, venue surroundings, access, safety, risks, etc.   The IAOC is currently reviewing venues for 2017. 

https://www.surveymonkey.com/s/YNRSNLD

Thanks for your continuing guidance and support.

Ray
IETF Administrative Director

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 31 Mar 2014 11:44:42 -0400

All,

425 of you have responded to this survey since Thursday.

The survey is still open:  https://www.surveymonkey.com/s/YNRSNLD

The results so far:

Asia-Pacific
1.Sydney
2. Hong Kong
3. Tokyo
4. Auckland
5. Singapore

Europe
1. Barcelona
2. Berlin Paris (tied)
4. Prague
5. London

US & Canada
1. San Francisco
2. Vancouver
3. Boston
4. New York
5. Montreal

Thanks for participating!  
Ray

On Mar 27, 2014, at 8:07 PM, Ray Pelletier <[email-masked]> wrote:

> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees