Subject: Re: [Recentattendees] IETF 105 - Registration, Reservations, Social Event and more!

From: Jasmine Magallanes <[email-masked]>
Date: Wed, 22 May 2019 11:00:00 -0700

Hello Darshak, 

Thank you for bringing this to our attention. We are working with the hotel to resolve this issue as soon as possible. 

We apologize for the inconvenience. 

Regards,

Jasmine Magallanes
Project Coordinator
Direct +1 510-492-4086
Fax +1 510 492-4001
---------
Association Management Solutions
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

> On May 22, 2019, at 10:34 AM, Darshak Thakore <[email-masked]> wrote:
> 
> I seem to be getting an "unknown error" while using the hotel registration link. Anyone else having the same issue ?
> 
> I tried it in three different browsers.
> 
> Darshak
> 
> On 4/25/19, 1:01 PM, "Recentattendees on behalf of IETF Secretariat" <[email-masked] on behalf of [email-masked]> wrote:
> 
>    IETF 105
>    Montreal, Quebec, Canada
>    July 20-26, 2019
>    Hosted By: Comcast NBCUniversal
> 
>    IETF 105 Information: https://www.ietf.org/how/meetings/105/
>    Register online at: https://ietf.org/how/meetings/register/
> 
>    1.  Registration
>    2.  Visas & Letters of Invitation
>    3.  Accommodations
>    4.  Social Event
>    5.  Code Sprint
>    6.  Hackathon
> 
>    1. Registration:
> 
>    	A. Early-Bird Registration: USD 700.00, if paid in full prior to 23:59 UTC 2019-06-03
>    	B. Standard Registration: USD 875.00, if paid in full prior to 23:59 UTC 2019-07-08
>    	C. Late Registration: USD 1,000.00 if paid after 23:59 UTC 2019-07-08
>    	D. Full-time Student Registrations: USD 150.00 (with proper ID)
>    	E. One Day Pass Registration: USD 375.00
>    	
>    	If you begin the registration process and do not complete it, you
>    	will be sent an email with information on how to pay for your
>    	registration. Please note that you will receive this email two or
>    	more hours after you begin the process as it is not immediately
>    	sent. If you do not pay your registration before the cutoff dates
>    	listed above your registration will be deleted and you will be
>    	required to re-enter your data.
> 
>    	If you register and find that you can no longer attend the meeting,
>    	you can request a refund. Cutoff for registration refunds is UTC
>    	23:59 2019-07-15 (Monday). Refunds are subject to a 10% (ten
>    	percent) processing fee. The 10% penalty is waived in the event that
>    	cancellation is due to your inability to obtain a visa to attend the
>    	meeting. 
> 
>    2. Visas & Letters of Invitation:
> 
>    	NOTE: If you require a visa for IETF 105, please request a letter of
>    	invitation immediately and begin the application process. The IETF
>    	is providing the letter of invitation for IETF 105. If you
>    	experience issues using this letter to obtain a visa, please contact
>    	[email-masked] immediately for assistance.
>    	
>    	If you’ve previously attended an IETF meeting, you can request a
>    	letter of invitation here: https://www6.ietf.org/registration/letterofinvite/singleletter.py
>    	If IETF 105 will be your first IETF meeting, you are required to
>    	complete payment of your meeting registration prior to requesting a
>    	letter of invitation. Once registration and payment are completed, you
>    	may request a letter of invitation through a link in your confirmation
>    	email or in the self-service portal.
> 
>    3.  Accommodations:
> 
>    	1. Fairmont The Queen Elizabeth (Headquarters Hotel, block of 675 rooms)
>    	Room Rate: $169 CAD/ $126.17 USD
>    	Room rates DO NOT include daily breakfast. Includes in-room high-speed Internet and
>    	access to in-house Health Club (pool and fitness room).
>    	Taxes are not included in the rate provided.
>    	Reservation Cutoff Date: 7 July 2019
>    	Cancel with No Penalty: 24 hours prior to arrival
>    	Distance to Meeting Venue: N/A
>    	Reservations: https://book.passkey.com/go/ietf105
>    		
>    	2. Le Centre Sheraton Montreal (Overflow hotel, block of 50)
>    	Room Rate: $180 CAD/$134.38 USD 
>    	Room rates DO NOT include a daily breakfast. Includes in-room high-speed internet and 
>    	access to Sheraton fitness center.
>    	Taxes are not included in the rate provided.
>    	Reservations Cutoff Date: 25 June 2019
>    	Cancel with No Penalty: 48 hours prior to check-in/arrival
>    	Distance to Meeting Venue: 6 minute walk
>    	Reservations: https://tinyurl.com/IETF105Sheraton
> 
>    More details at: https://www.ietf.org/how/meetings/105/hotel/
> 
>    4. Social Event
> 
>    	Date: Tuesday, 23 July, 2019
>    	Time: 18:30 - 22:00
>    	Cost: $25 USD per ticket, limit four per attendee 
>    	Hosted by: Comcast-NBCUniversal
>    	Location: Port of Montreal Grand Quay
> 
>    	The IETF 105 social on Tuesday July 23, hosted by IETF Global Hosts
>    	Comcast-NBCUniversal, will be at the Port of Montreal Grand Quay rooftop
>    	garden. (https://www.port-montreal.com/en/grand-quay.html)
> 
>    	Link to purchase tickets: https://www.ietf.org/registration/ietf105/eventticket.py
>    	More information regarding the social event: https://ietf.org/how/meetings/105/social/
> 
>    	Share a casual summer evening with colleagues and friends under the
>    	stars in Old Montreal with the beautiful Montreal sky line in the
>    	distance. Enjoy Montreal food classics and drinks (soft drinks, beer &
>    	wine) on the Promenade d’Iberville rooftop garden and boardwalk, and tour
>    	the Port Centre museum’s History of Ships exhibition.  In case of rain,
>    	we’ll move inside to Le Pavillon which shares the rooftop with the
>    	Promenade d’Iberville and offers floor to ceiling views of the Port of
>    	Montreal.  Rain or shine you’ll get a taste of Montreal at the IETF105
>    	social.
> 
>    	Transportation will be provided by bus from the Fairmont Queen Elizabeth
>    	or it can be walked in about 20 minutes. A transportation schedule will
>    	be provided as the event approaches.
> 
>    	Tickets are $25 USD and are limited so please do not wait too long to
>    	purchase. Spouses and children are welcome, both will need their own
>    	tickets.
> 
>    5. Code Sprint	
> 
>    	The IETF 105 Code Sprint in Montreal will, as
>    	always, let you work on fixing those things about the datatracker
>    	which you most urgently desire to do something about.
> 
>    	When: Saturday, July 20 from 09:30 to 18:00
>    	Where: Fairmont Queen Elizabeth Montreal, Room TBD
>    	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF105SprintSignUp
>    	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF105Sprint
> 
>    6. Hackathon
> 
>    	The IETF is holding a Hackathon at IETF 105 to encourage
>     	developers to discuss, collaborate and develop utilities, ideas,
>     	sample code and solutions that show practical implementations of
>     	IETF standards.
> 
>    	When: Saturday July 20 and Sunday July 21
>    	Where: Fairmont Queen Elizabeth Montreal, Room TBD
>    	Signup for the Hackathon: https://www.ietf.org/registration/ietf105/hackathonregistration.py
>    	More information can be found here: https://www.ietf.org/how/runningcode/hackathons/105-hackathon/
>    	Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon
> 
>    	The Hackathon is free to attend and open to all. Extend
>    	the invitation to colleagues outside the IETF!
> 
>    	Descriptions and information regarding the technologies
>    	for the hackathon are located on the IETF 105 Meeting Wiki:
>    	https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon
> 
>    	Don’t see anything that interests you? Feel free to add
>    	your preferred technology to the list, sign up as its
>    	Champion and show up to work on it. Note: you must login to
>    	the wiki to add content. If you do add a new technology, we
>    	strongly suggest that you send an email to [email-masked]
>    	to let others know. You may generate interest in your
>    	technology, and find other people who want to contribute to
>    	it.
> 
>    _______________________________________________
>    Recentattendees mailing list
>    [email-masked]
>    https://www.ietf.org/mailman/listinfo/recentattendees
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 22 May 2019 18:41:35 +0000

Sounds like a temporary problem - I was able to register via the hotel site - so hopefully fixed soon. 

FWIW, I was pleasantly surprised to see the hotel rate was lower than the last Montreal meeting for me and about USD$100 less per night than my corporate rate. Looking at IETF-102, the rate at the Fairmont was CAD $239 compared to CAD $169 for IETF-105 (about 30% less expensive)!

JL

On 5/22/19, 1:35 PM, "ietf on behalf of Darshak Thakore" <[email-masked] on behalf of [email-masked]> wrote:

    
    Darshak

        IETF 105
        Montreal, Quebec, Canada
        July 20-26, 2019

        1.  Registration
        
        1. Registration:

        

        	
        
        3.  Accommodations:

        
        
        4. Social Event

        	The IETF 105 social on Tuesday July 23, hosted by IETF Global Hosts
        	Comcast-NBCUniversal, will be at the Port of Montreal Grand Quay rooftop
        	garden. (https://protect2.fireeye.com/url?k=7f0c730728833c3c.7f0c54b3-d67600c424beb226&u=https://www.port-montreal.com/en/grand-quay.html)

        

        5. Code Sprint	

        
        6. Hackathon

---

From: Jasmine Magallanes <[email-masked]>
Date: Wed, 22 May 2019 12:39:01 -0700

Hello Everyone, 

The hotel links are now working. Thank you very much for your patience. 

Regards,

Jasmine Magallanes
Project Coordinator
Direct +1 510-492-4086
Fax +1 510 492-4001
---------

> On May 22, 2019, at 11:41 AM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Jasmine Magallanes <[email-masked]>
Date: Wed, 22 May 2019 13:37:31 -0700

Hello Everyone, 

The hotel webpage just recently went up. It may take some time for this to reflect on everyone’s browsers. 

In the meantime, I will continue to monitor this issue. 

I apologize for this delay. 

Regards,

Jasmine Magallanes
Project Coordinator
Direct +1 510-492-4086
Fax +1 510 492-4001
---------

> On May 22, 2019, at 12:44 PM, James Guichard <[email-masked]> wrote:
> 
> umm not for me they are not - continuous "Sorry, an error occurred with our website and someone has been notified to take a look" error ..
> 
> 
> 
> 
> 
> From: ietf <[email-masked] <mailto:[email-masked]>> on behalf of Jasmine Magallanes <[email-masked] <mailto:[email-masked]>>
> Sent: Wednesday, May 22, 2019 3:39 PM
> To: Livingood, Jason
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Subject: Re: [Recentattendees] IETF 105 - Registration, Reservations, Social Event and more!
>  
> Hello Everyone, 
> 
> 
> Website: https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.amsl.com&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=V6cljPootp1bUqcIMS%2FXuLSzQbFSc%2BbHksvUjg5fyXY%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.amsl.com&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=V6cljPootp1bUqcIMS%2FXuLSzQbFSc%2BbHksvUjg5fyXY%3D&amp;reserved=0>
> 
> 
> > On May 22, 2019, at 11:41 AM, Livingood, Jason <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > On 5/22/19, 1:35 PM, "ietf on behalf of Darshak Thakore" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> > 
> >    On 4/25/19, 1:01 PM, "Recentattendees on behalf of IETF Secretariat" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
> > 
> >        IETF 105
> >        Montreal, Quebec, Canada
> >        July 20-26, 2019
> >        IETF 105 Information: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F105%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=Vtpv0GMHHIZ6jAHFY1CBUnSusV5iNMfn4dxjtkfHxes%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F105%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=Vtpv0GMHHIZ6jAHFY1CBUnSusV5iNMfn4dxjtkfHxes%3D&amp;reserved=0>
> >        Register online at: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.org%2Fhow%2Fmeetings%2Fregister%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=4a0UcOfi6JqGqR5tlRa1nM8n2Y9Hy1zwuHRFus1Pwk4%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.org%2Fhow%2Fmeetings%2Fregister%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=4a0UcOfi6JqGqR5tlRa1nM8n2Y9Hy1zwuHRFus1Pwk4%3D&amp;reserved=0>
> > 
> >        1.  Registration
> >                [email-masked] <mailto:[email-masked]> immediately for assistance.
> >                
> >                letter of invitation here: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww6.ietf.org%2Fregistration%2Fletterofinvite%2Fsingleletter.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=epihot0Zjd%2BhV7s%2F%2BLhlaVfDVnoaPMQDe7h8pdSL314%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww6.ietf.org%2Fregistration%2Fletterofinvite%2Fsingleletter.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=epihot0Zjd%2BhV7s%2F%2BLhlaVfDVnoaPMQDe7h8pdSL314%3D&amp;reserved=0>
> >                Reservations: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbook.passkey.com%2Fgo%2Fietf105&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=aRIC%2BX022xZQLBHVp1TiJZcgM5Mn0WDu30bmeBx9ogs%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbook.passkey.com%2Fgo%2Fietf105&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=aRIC%2BX022xZQLBHVp1TiJZcgM5Mn0WDu30bmeBx9ogs%3D&amp;reserved=0>
> >                        
> >                Reservations: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftinyurl.com%2FIETF105Sheraton&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=V1PUXL8cYUDM1aPV3qa0Qi74UPEyyerSAn7VGLZ37x4%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftinyurl.com%2FIETF105Sheraton&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528956799&amp;sdata=V1PUXL8cYUDM1aPV3qa0Qi74UPEyyerSAn7VGLZ37x4%3D&amp;reserved=0>
> > 
> >        More details at: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F105%2Fhotel%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=kq53Esqxuc0N9AVqHP2TrAbrYvq%2BrfzFgcOM1jKiaJY%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F105%2Fhotel%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=kq53Esqxuc0N9AVqHP2TrAbrYvq%2BrfzFgcOM1jKiaJY%3D&amp;reserved=0>
> > 
> >        4. Social Event
> > 
> >                garden. (https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fprotect2.fireeye.com%2Furl%3Fk%3D7f0c730728833c3c.7f0c54b3-d67600c424beb226%26u%3Dhttps%3A%2F%2Fwww.port-montreal.com%2Fen%2Fgrand-quay.html&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=Nnw%2FfecXOWxc%2BSM%2F2Zrmyniwq5A4oQ7fpvch0zJRdRg%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fprotect2.fireeye.com%2Furl%3Fk%3D7f0c730728833c3c.7f0c54b3-d67600c424beb226%26u%3Dhttps%3A%2F%2Fwww.port-montreal.com%2Fen%2Fgrand-quay.html&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=Nnw%2FfecXOWxc%2BSM%2F2Zrmyniwq5A4oQ7fpvch0zJRdRg%3D&amp;reserved=0>)
> > 
> >                Link to purchase tickets: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fregistration%2Fietf105%2Feventticket.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=m64L2ovUVq%2FuoFGW3HpITRUVV1qU%2FR27nx5sAvbRxVM%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fregistration%2Fietf105%2Feventticket.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=m64L2ovUVq%2FuoFGW3HpITRUVV1qU%2FR27nx5sAvbRxVM%3D&amp;reserved=0>
> >                More information regarding the social event: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.org%2Fhow%2Fmeetings%2F105%2Fsocial%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=hTcYtoZsg0Gmp5xgs0wTf%2FILYZ5sKntoacda5VGtJxk%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.org%2Fhow%2Fmeetings%2F105%2Fsocial%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=hTcYtoZsg0Gmp5xgs0wTf%2FILYZ5sKntoacda5VGtJxk%3D&amp;reserved=0>
> > 
> >                Signup: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Ftools%2Fietfdb%2Fwiki%2FIETF105SprintSignUp&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=WAchekzna8REd3s1q72ZyUsZL%2BIxA%2Fly0axnSArvr3s%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Ftools%2Fietfdb%2Fwiki%2FIETF105SprintSignUp&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=WAchekzna8REd3s1q72ZyUsZL%2BIxA%2Fly0axnSArvr3s%3D&amp;reserved=0>
> >                More information: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Ftools%2Fietfdb%2Fwiki%2FIETF105Sprint&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=53lw9PH4cFRoEjsGZiUOkrN2SV7WblnSOf%2B3%2FyfiVGU%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Ftools%2Fietfdb%2Fwiki%2FIETF105Sprint&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=53lw9PH4cFRoEjsGZiUOkrN2SV7WblnSOf%2B3%2FyfiVGU%3D&amp;reserved=0>
> > 
> >        6. Hackathon
> > 
> >                Signup for the Hackathon: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fregistration%2Fietf105%2Fhackathonregistration.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=zDxyI9vPWNErdEXeubyS2Tn8cif%2Frqy8H0evVrrxg9w%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fregistration%2Fietf105%2Fhackathonregistration.py&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=zDxyI9vPWNErdEXeubyS2Tn8cif%2Frqy8H0evVrrxg9w%3D&amp;reserved=0>
> >                More information can be found here: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Frunningcode%2Fhackathons%2F105-hackathon%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=TsXcXESgzAPRfYCcL1gCSPaZVNX%2F6dDyOZBpp38a6AA%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Frunningcode%2Fhackathons%2F105-hackathon%2F&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=TsXcXESgzAPRfYCcL1gCSPaZVNX%2F6dDyOZBpp38a6AA%3D&amp;reserved=0>
> >                Keep up to date by subscribing to: https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=S8OUvpyNuI4yTuHtNHtmMOm7mOtrkRL4Gw8fJ5ukg%2Bk%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fhackathon&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=S8OUvpyNuI4yTuHtNHtmMOm7mOtrkRL4Gw8fJ5ukg%2Bk%3D&amp;reserved=0>
> > 
> >                https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fietf%2Fmeeting%2Fwiki%2F105hackathon&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=%2F7JUwStJdQLCP2by%2FvCVN3jOZKCg9TfDjlk8dGrvoXA%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fietf%2Fmeeting%2Fwiki%2F105hackathon&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=%2F7JUwStJdQLCP2by%2FvCVN3jOZKCg9TfDjlk8dGrvoXA%3D&amp;reserved=0>
> > 
> >                strongly suggest that you send an email to [email-masked] <mailto:[email-masked]>
> >        [email-masked] <mailto:[email-masked]>
> >        https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frecentattendees&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=eQy%2Faz5z%2BScrc4TAHZPyUj0hxZ9ic0VWzBOG5F4MxaY%3D&amp;reserved=0 <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Frecentattendees&amp;data=02%7C01%7Cjguichar%40futurewei.com%7C976a8f664c8e4a0817cd08d6deed649b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636941508528966795&amp;sdata=eQy%2Faz5z%2BScrc4TAHZPyUj0hxZ9ic0VWzBOG5F4MxaY%3D&amp;reserved=0>
> > 
> > 
> > 
> > 
>