Subject: [Rfced-future] Another clarification to make: RSE or RFC Editor?

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Apr 2020 11:12:57 +1100

Our program description <https://www.iab.org/activities/programs/rfc-editor-future-development-program/> says:

> This program is intended to foster discussion and consensus on potential changes to the RFC Editor model.  Discussion of changes to how the RFC Editor function is managed, staffed, and overseen are all within scope

In discussion so far, I see people using both "RFC Editor" and "RSE" in a way that calls to question whether we're including the other functions of the RFC Editor (the RFC Production Centre and the RFC Publisher) in our discussion as well. 

Can we assume that our focus is on just the RSE, or are we looking at the entirety of the model <https://tools.ietf.org/html/rfc8728>?

Personally, I'm leaning towards just the RSE; I don't see any compelling reason to examine the RPC or publisher (unless we want to radically change things; e.g., the W3C doesn't have any of these roles, and still manages to publish specs). 

It _could_ be that we end up in a place where the RSE role changes in a way that makes us re-examine how the other roles in the RFC Editor function are overseen, but I don't think that's a change to their roles themselves.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 1 Apr 2020 15:08:21 +1300

Mark,

I think we need to talk about *relationships* between the RSE and the production/publishing functions, but not about the internals of those functions.

Regards
   Brian

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Apr 2020 13:16:04 +1100

Makes sense to me.

> On 1 Apr 2020, at 1:08 pm, Brian E Carpenter <[email-masked]> wrote:
> 
> Mark,
>