Subject: [Rfced-future] Moving forward with virtual discussions

From: Eliot Lear <[email-masked]>
Date: Mon, 27 Apr 2020 17:06:43 +0200

Hi there!

Following up on my earlier notes, I would like to propose some times for discussions.  The purpose will be to talk through a subset of the topics that we have generated.

I’m sure you all understand the complexities of holding these sorts of meetings when we have participants across many time zones; in particular on the West Coast, East Coast, Europe, Australia, and New Zealand (a good percentage of active participants, actually!).  These are discussions, and meant to help us zoom in on what we have to solve for and what we can leave for later.  We can discuss here which of the summary list to start from, or I can try to arrange things in a way that seems to make sense.

I will record and take notes, but I would rather we do our real decision making here on list, for those who cannot reasonably participate at one time or another.

Here’s a doodle poll:

https://doodle.com/poll/thxahm2df9txamxw <https://doodle.com/poll/thxahm2df9txamxw>

Could you please fill it out by Thursday, April 30th?

Thanks,

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Wed, 29 Apr 2020 20:43:07 +0200

Reminder:

Please Doodle by tomorrow at https://doodle.com/poll/thxahm2df9txamxw <https://doodle.com/poll/thxahm2df9txamxw> if you haven’t already.

Thanks,

Eliot

> Begin forwarded message:
> 
> From: Eliot Lear <lear=[email-masked]>
> Subject: [Rfced-future] Moving forward with virtual discussions
> Date: 27 April 2020 at 17:06:43 CEST
> To: [email-masked]
> 
> Hi there!
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future