Subject: [Rfced-future] "Interm meetings"

From: Eliot Lear <[email-masked]>
Date: Mon, 6 Apr 2020 10:10:25 +0200

Good morning, everyone, from Switzerland.

A good number of us have shown interest in trying to figure a way forward for the RFC Editor role and the series.  As you have seen, I have been collecting these thoughts, so as to keep track of the ideas.

I am wondering if people would like the opportunity to meet virtually in the next few weeks, perhaps several times, so that participants can lay out their visions.  This would be along the lines of the questions I asked.  Namely:

What are the big problems that need solving, or as Adrian put it, what is one’s vision for where we need to be in the future?
What should be done by this group now to achieve that vision, or things that can be left for later?

These virtual roundtables would not decisional, but just an opportunity to articulate one’s views, to clarify those views based on questions asked, and to hear the views of others.

Obviously timezones are a big issue, and I would propose several times that are equally convenient, and calls would be recorded, and notes taken and brought back to the mailing list.

I am suggesting that we take this one step at a time.  That is, now doesn’t seem to me the time to start solutions-engineering, but rather simply to articulate vision, and to surface those issues that are foremost on participants’ minds.

Also, nothing stops people from doing just what I proposed in email, if one can’t make the calls.

Can I have feedback on these virtual meetings?  If it is positive I will propose dates toward the end of this week.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Wed, 8 Apr 2020 10:27:16 +0200

A reminder.  I am looking for your feedback on this proposal this week.

Eliot

> On 6 Apr 2020, at 10:10, Eliot Lear <lear=[email-masked] <mailto:lear=[email-masked]>> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.iab.org/mailman/listinfo/rfced-future <https://www.iab.org/mailman/listinfo/rfced-future>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 8 Apr 2020 12:25:10 -0400

I don't believe it's quite time for a WG style webex.    I think we're 
still lacking a clear enough set of positions to make such a meeting (or 
meetings) productive.

It's only been slightly more than a week - let's let the iron get a bit 
more molten before we try to pour it into molds.

Mike

On 4/8/2020 4:27 AM, Eliot Lear wrote:
>> On 6 Apr 2020, at 10:10, Eliot Lear <lear=[email-masked] 
>> <mailto:lear=[email-masked]>> wrote:
>>
>> A good number of us have shown interest in trying to figure a way 
>> forward for the RFC Editor role and the series.  As you have seen, I 
>> have been collecting these thoughts, so as to keep track of the ideas.
>>
>> I am wondering if people would like the opportunity to meet virtually 
>> in the next few weeks, perhaps several times, so that participants 
>> can lay out their visions.  This would be along the lines of the 
>> questions I asked.  Namely:
>>
>>   * What are the big problems that need solving, or as Adrian put it,
>>     what is one’s vision for where we need to be in the future?
>>   * What should be done by this group now to achieve that vision, or
>>     things that can be left for later?
>>
>>
>> These virtual roundtables would not decisional, but just an 
>> opportunity to articulate one’s views, to clarify those views based 
>> on questions asked, and to hear the views of others.
>>
>> Obviously timezones are a big issue, and I would propose several 
>> times that are equally convenient, and calls would be recorded, and 
>> notes taken and brought back to the mailing list.
>>
>> I am suggesting that we take this one step at a time.  That is, now 
>> doesn’t seem to me the time to start solutions-engineering, but 
>> rather simply to articulate vision, and to surface those issues that 
>> are foremost on participants’ minds.
>>
>> Can I have feedback on these virtual meetings?  If it is positive I 
>> will propose dates toward the end of this week.
>>
>> Eliot
>>
>> -- 
>> https://www.iab.org/mailman/listinfo/rfced-future
>
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 08 Apr 2020 14:47:45 -0400

--On Wednesday, April 8, 2020 12:25 -0400 Michael StJohns
<[email-masked]> wrote:

> I don't believe it's quite time for a WG style webex.    I
> think we're still lacking a clear enough set of positions to
> make such a meeting (or meetings) productive.
> 
> It's only been slightly more than a week - let's let the iron
> get a bit more molten before we try to pour it into molds.

Eliot, 

I tend to agree with Michael's conclusion although I have
different (and complementary) reasons.  

(1) At least some of us, as a result of the troubled times,
other work going on in the IETF or elsewhere that requires
attention, or simply because of the complexity of some of the
issues, need time to read and think about messages and topics in
the light of what we know (or think we do) to get to the point
that posting anything would be really useful.  The back and
forth of a real-time exchange does not facilitate that kind of
thinking, including getting the clear positions Mike mentions
adequately described.

(2) Email is an equalizer.  It reduces sensitivity to time
zones, it avoids the problem of having someone summarize what
[they thought] someone else said that comes (especially) with
holding multiple meetings to cover a single set of topics at
times that are relatively convenient to everyone, it enables
people who understand English better when read than when spoken
and who can write more clearly than they can speak to understand
and express themselves better, and so on.

Let's not give that up lightly, especially before we have
clearly-articulated (and written) positions we need to discuss
and compare.

thanks,
   john

---

From: Eliot Lear <[email-masked]>
Date: Thu, 9 Apr 2020 14:47:48 +0200

Hi Mike,

> On 8 Apr 2020, at 18:25, Michael StJohns <[email-masked]> wrote:
> 
> I don't believe it's quite time for a WG style webex.    I think we're still lacking a clear enough set of positions to make such a meeting (or meetings) productive.

Ok.  We’ll delay for a while. Let’s perhaps think in terms of the 2nd week of May?  I think it’s good to have some date on the calendar to hold these round table discussions.

As a reminder, the proposed approach is just to start with people’s visions for what they think good looks like (or conversely how to avoid "bad").  I also think it would be good to use the schedule as a little bit of a forcing function.

I do not suggest that posted drafts be a requirement to articulate one’s views.  However, what would be nice is a one or two page statement as a starting point, with the recognition that people are entitled to evolve their views at any time.

> 
> It's only been slightly more than a week - let's let the iron get a bit more molten before we try to pour it into molds.
> 

And I would add that a few people have commented to me privately along John’s lines, that this isn’t the first thing they may have to be dealing with.

Eliot