Subject: [Rfced-future] Do the editors themselves have an issue list?

From: Doug Royer <[email-masked]>
Date: Sat, 18 Apr 2020 18:13:27 -0600

Do the people that do the editing have a list of issues, problems, or suggested fixes? . It would be nice to know if there is something that, so far, has not been mentioned.

-- 
Doug Royer - (http://DougRoyer.US) [email-masked] 714-989-6135

---

From: Eliot Lear <[email-masked]>
Date: Sun, 19 Apr 2020 12:26:36 +0200

Hi Doug

> On 19 Apr 2020, at 02:13, Doug Royer <[email-masked]> wrote:
> 
> 

With respect to each RFC, when an author gets a document back in AUTH48, one can see all the issues that the RPC has discovered, and one must respond.  Are there other issues you are thinking of?

Eliot

---

From: Doug Royer <[email-masked]>
Date: Sun, 19 Apr 2020 08:51:59 -0600

>> With respect to each RFC, when an author gets a document back in AUTH48, one can see all the issues that the RPC has discovered, and one must respond.  Are there other issues you are thinking of?

I am talking about the process. They must have ideas.