Subject: Re: [Rfced-future] [hrpc] The relevance of RFCs // was: Possible options for a HRPC research publication

From: Eliot Lear <[email-masked]>
Date: Mon, 13 Apr 2020 13:37:15 +0200

Niels,

Can I encourage you to keep an eye on the RFC Editor Futures program?  That’s a really nice note you wrote, and it is worth someone saying that maybe not everything is broken.

Eliot

> On 13 Apr 2020, at 13:06, Niels ten Oever <[email-masked]> wrote:
> 
> Hi all,
> 
> In discussions here and on other mailinglists, some have criticized the format of I-D and RFCs, the workings of the datatracker, the slightly archaic nature of mailinglists and other tools that we use. I, however, would like to shortly note how important I-D's, RFC's, mailinglists, and the datatracker have been in my research, my involvement in this field, and how extraordinary it is that it is possible to find documents, notes, and presentations going back to 1969. While there is indeed a learning curve, the reward for traveling that curve is access to a huge wealth of highly consistent information in a very structured archive. 
> 
> In many different kinds of organizations it is hardly possible to find documents from just a few years back, let alone finding them in the same format and context. This is true for NGOs, universities, private corporations, governance bodies, and sadly also governments. 
> 
> Furthermore, RFC's for me embody a relational understanding of infrastructure that combines hardware, software, and wetware, or in the vernacular of another field: technological materiality, institutional ordering, economic drivers, and epistemic communities. For me, this is an important argument to keep on using RFCs and I-Ds (and by extension also mailinglists and the datatrackers), to keep this practice alive, by testing and expanding it with new, and sometimes relevant, contributions. 
> 
> Best,
> 
> Niels
> 
> 
> On 4/11/20 1:52 PM, Colin Perkins wrote:
>>> On 11 Apr 2020, at 12:45, Stephane Bortzmeyer <[email-masked]> wrote:
>>> On Wed, Apr 08, 2020 at 11:06:22AM +0100, Colin Perkins <[email-masked]> wrote a message of 352 lines which said:
>>> 
>>>> we could also work with an appropriate academic publisher to publish
>>>> archival proceedings,
>>> 
>>> A warning: many (most?) "academic publishers" actively prevent the
>>> free distribution of the articles they publish. If the RG were to
>>> publish anything as a group, it MUST be in a way that will allow free
>>> redistribution (as it is the case for the RFCs, see RFC 8721.) No
>>> Springer-Verlag or Elsevier in the loop.
>> 
>> I’m well aware of these issues, but thank you for the reminder.
>> 
> 
> -- 
> Niels ten Oever
> Researcher and PhD Candidate
> DATACTIVE Research Group
> University of Amsterdam
> 
> PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
>                   643A 0ED8 3F3A 468A C8B3
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: John C Klensin <[email-masked]>
Date: Tue, 14 Apr 2020 14:58:27 -0400

Eliot (and others),

Niels's note, which I also appreciate, is also a reminder that
the collection of issues we lump together under "archival" are
important.  In the next day or three, I will try to work that
--and the distinctions between things I think are part of the
RSE job description and qualifications-- into the problem
statement form you asked for, but for the moment, I think it is
worth noting.

thanks,
   john

--On Monday, April 13, 2020 13:37 +0200 Eliot Lear
<lear=[email-masked]> wrote:

> Niels,
> 
> Can I encourage you to keep an eye on the RFC Editor Futures
> program?  That's a really nice note you wrote, and it is
> worth someone saying that maybe not everything is broken.
> 
> Eliot
> 
>> In discussions here and on other mailinglists, some have
>> criticized the format of I-D and RFCs, the workings of the
>> datatracker, the slightly archaic nature of mailinglists and
>> other tools that we use. I, however, would like to shortly
>> note how important I-D's, RFC's, mailinglists, and the
>> datatracker have been in my research, my involvement in this
>> field, and how extraordinary it is that it is possible to
>> find documents, notes, and presentations going back to 1969.
>> While there is indeed a learning curve, the reward for
>> traveling that curve is access to a huge wealth of highly
>> consistent information in a very structured archive. 
>> 
>> In many different kinds of organizations it is hardly
>> possible to find documents from just a few years back, let
>> alone finding them in the same format and context. This is
>> true for NGOs, universities, private corporations, governance
>> bodies, and sadly also governments. 
>> 
>> Furthermore, RFC's for me embody a relational understanding
>> of infrastructure that combines hardware, software, and
>> wetware, or in the vernacular of another field: technological
>> materiality, institutional ordering, economic drivers, and
>> epistemic communities. For me, this is an important argument
>> to keep on using RFCs and I-Ds (and by extension also
>> mailinglists and the datatrackers), to keep this practice
>> alive, by testing and expanding it with new, and sometimes
>> relevant, contributions. 
>> 
>> Best,
>> 
>> Niels
>> 
>> 
>>>> On 11 Apr 2020, at 12:45, Stephane Bortzmeyer
>>>> <[email-masked]> wrote: On Wed, Apr 08, 2020 at
>>>> 11:06:22AM +0100, Colin Perkins <[email-masked]> wrote a
>>>> message of 352 lines which said:
>>>> 
>>>>> we could also work with an appropriate academic publisher
>>>>> to publish archival proceedings,
>>>> 
>>>> A warning: many (most?) "academic publishers" actively
>>>> prevent the free distribution of the articles they publish.
>>>> If the RG were to publish anything as a group, it MUST be
>>>> in a way that will allow free redistribution (as it is the
>>>> case for the RFCs, see RFC 8721.) No Springer-Verlag or
>>>> Elsevier in the loop.
>>> 
>>> I'm well aware of these issues, but thank you for the
>>> reminder.
>>> 
>> 
>> -- 
>> Niels ten Oever

---

From: Eliot Lear <[email-masked]>
Date: Tue, 14 Apr 2020 21:31:07 +0200

Thanks, John.  Looking forward to it.

Eliot

> On 14 Apr 2020, at 20:58, John C Klensin <[email-masked]> wrote:
> 
> Eliot (and others),
> 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future