Subject: [Rfced-future] RFC Editors Future Program @ IETF 108

From: Eliot Lear <[email-masked]>
Date: Thu, 16 Jul 2020 12:20:52 +0200

Colleagues,

A reminder: we will meet virtually on the 27th of July from 14:10 to 15:50 as part of the 108 meeting.  Agenda picking tool does not let you select this meeting.  There is an iCal event included in this message so that you can see it on your calendars if you wish.  Yours truly is a meetecho neophyte, and so I beg your patience we have a bumpy start.

A few additional points:
Materials have been uploaded.  These include the agenda and the chairs’ slides.  We have adjusted one question from discussion based on feedback from EKR.  Now is a good time to discuss those questions.
The chairs seek a jabber scribe/minute taker.  Tim Wicinski has been extraordinarily helpful in the past, but it would be nice if someone else could take the role so that he can have a break.
Our time will be precious.  It will be important for people to be familiar with the material prior to the meeting.  The chairs intend for the meeting to move pretty quickly along.   We will be doing some hums as you will see.
One of the things we haven’t discussed, and is not on the agenda, is future meetings.  I think that may be something we may need to discuss in some detail, perhaps toward the end of the meeting, based on how hums go, and how we see our work from that point.
A reminder of the agenda:
Agenda Bashing
What we’ve covered
Decisions we’ve made
Questions we’ve asked
Refinements on those questions
Some hums
Wanted: one document editor
AOB
Eliot

---

From: Martin J. Dürst <[email-masked]>
Date: Fri, 17 Jul 2020 08:43:27 +0900

On 16/07/2020 19:20, Eliot Lear wrote:
> Colleagues,
> 
> A reminder: we will meet virtually on the 27th of July from 14:10 to 15:50 as

Given the times shown on the event invitation (automatically 
timezone-converted), I'm assuming these times are in UTC. Better be 
specific, please. (It will be too late for me, sorry.)

Regards,   Martin.

> part of the 108 meeting.  Agenda picking tool does not let you select this
> meeting.  There is an iCal event included in this message so that you can see it
> on your calendars if you wish.  Yours truly is a meetecho neophyte, and so I beg
> your patience we have a bumpy start.
> 
> A few additional points:
> 
>    * Materials have been uploaded.  These include the agenda and the chairs’
>      slides.  We have adjusted one question from discussion based on feedback
>      from EKR.  Now is a good time to discuss those questions.
>    * The chairs seek a jabber scribe/minute taker.  Tim Wicinski has been
>      extraordinarily helpful in the past, but it would be nice if someone else
>      could take the role so that he can have a break.
>    * Our time will be precious.  It will be important for people to be familiar
>      with the material prior to the meeting.  The chairs intend for the meeting
>      to move pretty quickly along.   We will be doing some hums as you will see.
>    * One of the things we haven’t discussed, and is not on the agenda, is future
>      meetings.  I think that may be something we may need to discuss in some
>      detail, perhaps toward the end of the meeting, based on how hums go, and how
>      we see our work from that point.
> 
>   1. Agenda Bashing
>   2. What we’ve covered
>   3. Decisions we’ve made
>   4. Questions we’ve asked
>   5. Refinements on those questions
>   6. Some hums
>   7. Wanted: one document editor
>   8. AOB
> 
> Eliot
>

---

From: Eliot Lear <[email-masked]>
Date: Fri, 17 Jul 2020 06:18:55 +0200

> On 17 Jul 2020, at 01:43, Martin J. Dürst <[email-masked]> wrote:
> 
> Given the times shown on the event invitation (automatically timezone-converted), I'm assuming these times are in UTC. Better be specific, please. (It will be too late for me, sorry.)

Yes.  UTC.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Jul 2020 17:16:54 +1200

>  Now is a good time to discuss those questions.

My main comment from looking at the slides is that maybe we shouldn't use the term "RSE" until there's an answer to your "hum" question 3 ("Is there a need for a thought leader who can run a community who is expert in publishing?"). The way the discussion has evolved suggests to me that the name of the role might change.

(The answers to the follow-on questions on slide 11 might also change accordingly.)

fwiw I will not be at the meeting, since it will be 2 a.m. here.

Regards
   Brian C

On 16-Jul-20 22:20, Eliot Lear wrote:
>   * Materials have been uploaded.  These include the agenda and the chairs’ slides.  We have adjusted one question from discussion based on feedback from EKR.  Now is a good time to discuss those questions.
>   * The chairs seek a jabber scribe/minute taker.  Tim Wicinski has been extraordinarily helpful in the past, but it would be nice if someone else could take the role so that he can have a break.
>   * Our time will be precious.  It will be important for people to be familiar with the material prior to the meeting.  The chairs intend for the meeting to move pretty quickly along.   We will be doing some hums as you will see.
>   * One of the things we haven’t discussed, and is not on the agenda, is future meetings.  I think that may be something we may need to discuss in some detail, perhaps toward the end of the meeting, based on how hums go, and how we see our work from that point.
>

---

From: Eliot Lear <[email-masked]>
Date: Mon, 20 Jul 2020 10:39:25 +0200

Good evening, Brian.

> On 17 Jul 2020, at 07:16, Brian E Carpenter <[email-masked]> wrote:
> 

Looking at the slides, we are specifically talking solely about the title of Slide 10, and I have now updated the terminology.

> (The answers to the follow-on questions on slide 11 might also change accordingly.)

Indeed.  There is a big if in the title of slide 11.

> fwiw I will not be at the meeting, since it will be 2 a.m. here.

I understand the inconvenience.  We are operating via the IETF scheduler for 108.  We can have interims at different times once we get past this next meeting.  The chairs will want to ruminate first on the results of our hums.  This having been said, recognizing this situation, I ask that those who can do their best to join so that they can participate in the hum.  It is true that we always confirm these sorts of things on mailing lists, but it is easier for all to be present, especially since we are operating in new territory when it comes to hums.

Eliot

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 26 Jul 2020 23:05:33 -0700

Hi Eliot (before I get some sleep),

It would be REALLY useful if you could give us the actual link to
how to participate in this meeting. I believe only registered attendees
can attend which presumably means entering our reg number at some URL
to get let in and so on.

Please elaborate.

(Yes, I know this is probably somewhere on the meeting website, but I
think we should all get into the habit of creating meeting invitations
that do more than place an entry in a calendar with the agenda).

Thanks in advance,

Ole

> On 16 Jul 2020, at 03:20, Eliot Lear <lear=[email-masked]> wrote:
> 
> Colleagues,
> 
> 	• Materials have been uploaded.  These include the agenda and the chairs’ slides.  We have adjusted one question from discussion based on feedback from EKR.  Now is a good time to discuss those questions.
> 	• The chairs seek a jabber scribe/minute taker.  Tim Wicinski has been extraordinarily helpful in the past, but it would be nice if someone else could take the role so that he can have a break.
> 	• Our time will be precious.  It will be important for people to be familiar with the material prior to the meeting.  The chairs intend for the meeting to move pretty quickly along.   We will be doing some hums as you will see.
> 	• One of the things we haven’t discussed, and is not on the agenda, is future meetings.  I think that may be something we may need to discuss in some detail, perhaps toward the end of the meeting, based on how hums go, and how we see our work from that point.
> 	• Agenda Bashing
> 	• What we’ve covered
> 	• Decisions we’ve made
> 	• Questions we’ve asked
> 	• Refinements on those questions
> 	• Some hums
> 	• Wanted: one document editor
> 	• AOB
> Eliot
> 
> <rfcefdp.ics>
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Eliot Lear <[email-masked]>
Date: Mon, 27 Jul 2020 08:15:46 +0200

Hi Ole:

Please see https://meetings.conf.meetecho.com/ietf108/?group=rfcefdp&short=&item=1.

Eliot

> On 27 Jul 2020, at 08:05, Ole Jacobsen <olejacobsen=[email-masked]> wrote:
>