Subject: [Rfced-future] Upcoming meeting: aiming towards approaches

From: Eliot Lear <[email-masked]>
Date: Wed, 8 Jul 2020 21:02:42 +0200

Dear colleagues:

The chairs have been tracking all conversations that have been taking place, and the contributions have been made.  Thank you all for providing your views to each other, and for responding to Brian’s earlier questions.  As you might imagine, we have been reviewing your input and refining based on your comments and other contributions.

For IETF 108, we would like to test where consensus is on various key points.  Refining our earlier list of questions based on the list discussion, we now think we should ask:
Is there a person other than Jay who manages the RPC?
Would people like to see a board, a standing working group/program, or both?
Is there a leader who can run a community who is expert in publishing?
There are obviously follow-up questions to each of these.  We are not calling these questions now but are asking merely if you agree that these are the right questions to ask.  We do not want to ask too many questions, so that there is at least a little bit of time for discussion of points arising from the answers.

Focusing dialog on the list to address whether we have the questions right rather answering them would be helpful, as we will have limited “in person” time at the meeting.

Brian and Eliot

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 8 Jul 2020 12:04:09 -0700

On Wed, Jul 8, 2020 at 12:02 PM Eliot Lear <lear=[email-masked]>
wrote:

> Dear colleagues:
>
> The chairs have been tracking all conversations that have been taking
> place, and the contributions have been made.  Thank you all for providing
> your views to each other, and for responding to Brian’s earlier questions.
> As you might imagine, we have been reviewing your input and refining based
> on your comments and other contributions.
>
> For IETF 108, we would like to test where consensus is on various key
> points.  Refining our earlier list of questions based on the list
> discussion, we now think we should ask:
>
>    - Is there a person other than Jay who manages the RPC?
>    - Would people like to see a board, a standing working group/program,
>    or both?
>    - Is there a leader who can run a community who is expert in
>    publishing?
>
> This does not seem like the right question, as it presupposes a bunch of
other points which are not yet decided.

-Ekr

There are obviously follow-up questions to each of these.  We are *not* calling
> these questions now but are asking merely if you agree that these are the
> right questions to ask.  We do not want to ask too many questions, so that
> there is at least a little bit of time for discussion of points arising
> from the answers.
>
> Focusing dialog on the list to address whether we have the questions right
> rather answering them would be helpful, as we will have limited “in person”
> time at the meeting.
>
> Brian and Eliot
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 8 Jul 2020 21:06:47 +0200

> On 8 Jul 2020, at 21:04, Eric Rescorla <[email-masked]> wrote:
> 
> 
> 
> On Wed, Jul 8, 2020 at 12:02 PM Eliot Lear <lear=[email-masked] <mailto:[email-masked]>> wrote:
> Dear colleagues:
> 
> This does not seem like the right question, as it presupposes a bunch of other points which are not yet decided.

How so?  Is this just a wording issue?  That should probably read more cleanly: “Is there a need for a leader…”. Does that change your view?

Eliot

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 8 Jul 2020 12:24:57 -0700

On Wed, Jul 8, 2020 at 12:06 PM Eliot Lear <[email-masked]> wrote:

> On Wed, Jul 8, 2020 at 12:02 PM Eliot Lear <lear=
> [email-masked]> wrote:
>
>> Dear colleagues:
>>
> How so?  Is this just a wording issue? That should probably read more
> cleanly: “Is there a need for a leader…”. Does that change your view?
>

That seems somewhat better.

-Ekr

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 9 Jul 2020 11:11:00 +1200

On 09-Jul-20 07:24, Eric Rescorla wrote:
> 
> 
> On Wed, Jul 8, 2020 at 12:06 PM Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
>>     On 8 Jul 2020, at 21:04, Eric Rescorla <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>
>>           * Is there a person other than Jay who manages the RPC?
>>           * Would people like to see a board, a standing working group/program, or both?
>>           * Is there a leader who can run a community who is expert in publishing?
>>

I think the somewhat hackneyed phrase "thought leader" is perhaps even better. I'm no longer hung up on the job title being "Series Editor". 

While I'm here,

>>> Is there a person other than Jay who manages the RPC?

I think that's the wrong question because it assumes internal details about the LLC.

Try: Are the RPC contracts managed exclusively by IETF LLC?

And isn't there a 4th question:

* Is the IAB the correct body to approve (a) the RPC contractor and (b) the RFC Series general policy?

    Brian

---

From: Brian Rosen <[email-masked]>
Date: Thu, 9 Jul 2020 08:59:09 -0400

Inline

> On Jul 8, 2020, at 7:11 PM, Brian E Carpenter <[email-masked]> wrote:
> 
Yes, please let’s not get hung up on the title of the person.
We deliberately separated the notion of the manager of the RPC from the leader (or thought leader) of the process

> I think that's the wrong question because it assumes internal details about the LLC.
We didn’t think so.  We’re asking if there is some new person.  We think the community can decide that.  If we decide there is, I think we all assume that the LLC issues a contract or hires an employee.   Of course the manager and leader roles could be filled by the same contractor/employee.  There are a range of possibilities there, and we think we don’t need to discuss those until we get a consensus on whether we need one or both roles.

> * Is the IAB the correct body to approve (a) the RPC contractor and (b) the RFC Series general policy?
If there is a manager, we plan a follow up questions of How is that person selected? and Who does that person report to?

We think we’re better off concentrating for the moment on the structures/people and then work on the process.   We have a question formulated as “How are community decisions adjudicated?" We thought we wanted to get the “Is there a board/working group/program or both" answered before we asked that one.