Subject: [Rfced-future] Interim doodle to discuss drafts

From: Eliot Lear <[email-masked]>
Date: Fri, 28 Aug 2020 20:25:48 +0200

Hi everyone,

I’ve created a doodle for the week of the 14th of September so that we can meet to discuss the various drafts.  As is always the case, we are a geographically disparate  crowd.  Thank you for your understanding in that regard.

Doodle deadline: Tuesday, 1 September 5:00pm GMT.

https://doodle.com/poll/c27sinppf3mur44h

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Mon, 31 Aug 2020 19:34:50 +0200

Reminder:

Please doodle if you have not already done so.

Eliot

> Begin forwarded message:
> 
> From: Eliot Lear <lear=[email-masked]>
> Subject: [Rfced-future] Interim doodle to discuss drafts
> Date: 28 August 2020 at 20:25:48 CEST
> To: [email-masked]
> 
> Hi everyone,
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future