Subject: [Rfced-future] RFC Editor Future Development (rfcefdp) PROGRAM Virtual Meeting: 2020-12-18

From: IAB Executive Administrative Manager <[email-masked]>
Date: Fri, 27 Nov 2020 21:02:30 -0800

The RFC Editor Future Development (rfcefdp) Program will hold
a virtual interim meeting on 2020-12-18 from 00:00 to 01:30 Europe/Zurich (23:00 to 00:30 UTC on 2020-12-17).

Agenda:
Continue on Issues 12, 24, 13.  Maybe touch further on Issue 14.

Information about remote participation:
https://cisco.webex.com/cisco/j.php?MTID=m46c39cb3ba692f4478c24819c0fbe54a

---

From: Michael StJohns <[email-masked]>
Date: Sun, 29 Nov 2020 22:32:01 -0500

Hi - Please make sure this gets added to the list of meetings at 
https://datatracker.ietf.org/meeting/upcoming.ics.   Or failing that, 
please include a .ics in the announcement or preferably both.

While I'm on the subject, this is a Friday night during dinner for me, 
Friday/Saturday overnight for Europe and it looks like Friday morning 
for the Pacific.   That doesn't appear to make a lot of sense - was no 
earlier time during the week possible?  Or how would we know?

We used to do this by Doodle poll but the last two times (I'm including 
the time we didn't end up meeting due to pushback by the participants 
shortly before the IETF meeting) the chairs have just appeared to pick a 
date and time without reaching out for our schedules.   I'm still 
waiting for a meeting time that's actually during my working day and 
during my working week.

At this time I can't commit to the meeting - I'll try and see if I work 
around some already scheduled personal events.

Later, Mike

On 11/28/2020 12:02 AM, IAB Executive Administrative Manager wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Michael StJohns <[email-masked]>
Date: Sun, 29 Nov 2020 23:46:28 -0500

> please include a .ics in the announcement or preferably both.

*sigh* For some reason, Thunderbird is not picking up this meeting from 
the .ics file.  I'm not sure why.   I manually downloaded the .ics and 
confirmed that the meeting is already there in the file.  So ignore the 
comment above.

> earlier time during the week possible?  Or how would we know?

*sigh* and I can't read.  This is Thursday night for me.  17 December.  
So ignore the above.

>
> We used to do this by Doodle poll but the last two times (I'm 
> including the time we didn't end up meeting due to pushback by the 
> participants shortly before the IETF meeting) the chairs have just 
> appeared to pick a date and time without reaching out for our 
> schedules.   I'm still waiting for a meeting time that's actually 
> during my working day and during my working week.

This still applies.

>
> At this time I can't commit to the meeting - I'll try and see if I 
> work around some already scheduled personal events.

And this - some holiday related stuff is popping up at night.

Mike

>> a virtual interim meeting on 2020-12-18 from 00:00 to 01:30 
>> Europe/Zurich (23:00 to 00:30 UTC on 2020-12-17).
>>
>> Agenda:

---

From: Eliot Lear <[email-masked]>
Date: Mon, 30 Nov 2020 09:19:23 +0100

Hi Mike,

Just on this:

>> 
>> We used to do this by Doodle poll but the last two times (I'm including the time we didn't end up meeting due to pushback by the participants shortly before the IETF meeting) the chairs have just appeared to pick a date and time without reaching out for our schedules.   I'm still waiting for a meeting time that's actually during my working day and during my working week.
> 
> 
> This still applies.

The goal here is to rotate times and to meet approximately every month, as agreed.   I wanted to hold true to that which is why I proposed just a hair less a month after the previous meeting.  You should expect the next meeting to take place during the week of the 11th of January during the morning hours, EST, afternoon hours Europe, evening hours in India, and at inconvenient hours AU/NZ/CN/JP.  Again, this is a hair less than a full month, but again one full month falls on a weekend, and a holiday weekend in the US.

The following meeting would take place approximately the week of the 15th of February during the morning hours in Europe, afternoon hours in India, evening hours in AU/NZ/JP/CN, and inconvenient hours EST.  This might be a bit longer than four weeks, but evens spacing between the previous meeting and the IETF.

I will put out a doodle first for the January meeting and next for the February meeting.  Ok?

Eliot

---

From: Michael StJohns <[email-masked]>
Date: Mon, 30 Nov 2020 13:37:57 -0500

On 11/30/2020 3:19 AM, Eliot Lear wrote:
> The goal here is to rotate times and to meet approximately every month, as agreed.

This will be the I think  the 6th meeting including the two at IETFs.  
I've lost track.  Only one of which have been scheduled for a work time 
for me (e.g. during the previous virtual IETF which worked out to be 
about 9am for me) and two of which have been scheduled after midnight ( 
I'm including the Bangkok IETF one).  This will be the second one 
scheduled during my nominal dinner time.   Not generally a problem, but 
we're in the holiday season and doing what we can to deal with Covid 
distances.

>   I wanted to hold true to that which is why I proposed just a hair less a month after the previous meeting.  You should expect the next meeting to take place during the week of the 11th of January during the morning hours, EST, afternoon hours Europe, evening hours in India, and at inconvenient hours AU/NZ/CN/JP.

Do we actually have anyone participating from India or even 
Japan/China?   I ran the numbers and 3PM EST looked like a time slot 
where no one had to be up after midnight  nor up before 8am assuming the 
lack of those participants.   I don't have a problem with sharing the 
pain if there are active participants from that region.   (Jay - 
apologies if I've got you located in the wrong region - I *think* you're 
somewhere in Australia - not India?)

>   Again, this is a hair less than a full month, but again one full month falls on a weekend, and a holiday weekend in the US.
>
> The following meeting would take place approximately the week of the 15th of February during the morning hours in Europe, afternoon hours in India, evening hours in AU/NZ/JP/CN, and inconvenient hours EST.

And depending on the time also inconvenient hours for PST.

That would be the third time for inconvenient - e.g. post midnight hours 
- for me  (5/27, IETF Bangkok virtual being the other two).   Seems high 
for  8 meetings given that you seem to be slicing the world into 4 or 5 
pieces.

> This might be a bit longer than four weeks, but evens spacing between the previous meeting and the IETF.
>
Later, Mike

---

From: Jay Daley <[email-masked]>
Date: Tue, 1 Dec 2020 07:46:16 +1300

> On 1/12/2020, at 7:38 AM, Michael StJohns <[email-masked]> wrote:
> 
> This will be the I think  the 6th meeting including the two at IETFs.  I've lost track.  Only one of which have been scheduled for a work time for me (e.g. during the previous virtual IETF which worked out to be about 9am for me) and two of which have been scheduled after midnight ( I'm including the Bangkok IETF one).  This will be the second one scheduled during my nominal dinner time.   Not generally a problem, but we're in the holiday season and doing what we can to deal with Covid distances.
> 
> Do we actually have anyone participating from India or even Japan/China?   I ran the numbers and 3PM EST looked like a time slot where no one had to be up after midnight  nor up before 8am assuming the lack of those participants.   I don't have a problem with sharing the pain if there are active participants from that region.   (Jay - apologies if I've got you located in the wrong region - I *think* you're somewhere in Australia - not India?)

Even simpler - New Zealand, as are Nevil and Brian.

Jay
-- 
Jay Daley
IETF Executive Director
> That would be the third time for inconvenient - e.g. post midnight hours - for me  (5/27, IETF Bangkok virtual being the other two).   Seems high for  8 meetings given that you seem to be slicing the world into 4 or 5 pieces.
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>