Subject: [Rfced-future] ** Consensus check on part of Issue 12: Is the person an advisor (RSA) or an Executive Editor (RSE) **

From: Eliot Lear <[email-masked]>
Date: Fri, 27 Nov 2020 16:36:43 +0100

As mentioned in the minutes:

Please let us know if you disagree with any of the following:

• The chairs think that there is likely rough consensus that role of the chair and the RS[EA] should be split.

• The chairs think we have consensus that that person can raise issues to the strategic group

• The chairs think there is likely rough consensus that the person does not make strategic decisions but that those are decided by the strategic body

• The chairs think there is likely rough consensus that the person does not direct the RPC/REP.

This does not resolve all of issue 12, of course.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 27 Nov 2020 16:38:03 +0100

Just to add: this check will end three weeks from today.

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Nov 2020 16:26:44 -0000

Hi Eliot,

Happy Black Friday.

I found this just a tiny bit ambiguous. I think that, in the context of the subject line, I can work it out. So, to be clear...

• The chairs think we have consensus that the RS[EA] can raise issues to the strategic group

• The chairs think there is likely rough consensus that the RS[EA] does not make strategic decisions but that those are decided by the strategic body

• The chairs think there is likely rough consensus that the RS[EA] does not direct the RPC/REP.

Right?

Thanks,
Adrian

---

From: Eliot Lear <[email-masked]>
Date: Fri, 27 Nov 2020 17:30:56 +0100

Happy Black Friday to you as well, Adrian.

> On 27 Nov 2020, at 17:26, Adrian Farrel <[email-masked]> wrote:
> 
> Hi Eliot,
> 
> Happy Black Friday.
> 

Right.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Nov 2020 16:46:49 -0000

>> • The chairs think there is likely rough consensus that the RS[EA] does not direct the RPC/REP.

Good, then I'm OK with the first three bullets, but unsure about the last one. It covers a rather large area since there are number of things on which the RPC need advice, guidance, and direction per the helpful email from Sandy. 

This bullet doesn't mention "strategic" and that may be the line. Let's take something that might be considered less than the most important issue: the style guide. Someone has to make decisions about what is in the style guide, and the style guide directs the RPC. 

Maybe the strategic body is able to take advice while understanding its limitations in processing the subject matter. Or maybe, in some matters, the RS[EA] does direct the RPC.

Cheers,
Adrian

---

From: Russ Housley <[email-masked]>
Date: Fri, 27 Nov 2020 15:28:03 -0500

Eliot:

Without knowing who makes the consensus calls for a "strategic body", I cannot agree to anything you have said about that body.

> • The chairs think there is likely rough consensus that the RS[EA] does not direct the RPC/REP.

I think that there is rough consensus that the IETF LLC holds the contract for the RPC and RFC Publisher, and both of these may reach out to the RS[EA] for advice.

Not clear whether you meant that or not.

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Nov 2020 09:37:30 +1300

> Good, then I'm OK with the first three bullets, but unsure about the last one. It covers a rather large area since there are number of things on which the RPC need advice, guidance, and direction p…

I think there is some ambiguity about the word "direct". Does it mean "give orders to" as in "the policeman directed me to put my hands behind my head", or "give authoritative advice to" as in "Heather directed Sandy towards the new edition of the Chicago Manual of Style"?

If the former, I'm sure bullet 3 is correct, as orders come from the customer, which is the IETF LLC. If it's the latter, I'm sure it's wrong.

So, maybe "direct" is the wrong word.

    Brian

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 27 Nov 2020 16:01:00 -0500

To me, almost all of these depend upon the construction of the "stragei 
group".  Depending upon how we conclude that should be constructed and 
operated, different answers as to the relationship to the senior 
technical publishing advisor (or whatever we call the person) would seem 
to make sense.

In the extreme case, if the strategic group is an IETF working group, 
with chairs without background in technical publishing, and no mechanism 
better than the IETF list has to ground the discussions in reality, I 
have trouble seeing why anyone with the relevant skills would take the 
job, or even if they did now they could accomplish it.

Yours,
Joel

---

From: Eliot Lear <[email-masked]>
Date: Sat, 28 Nov 2020 11:11:57 +0100

Good morning/evening both of you,

> On 27 Nov 2020, at 21:37, Brian E Carpenter <[email-masked]> wrote:
> 

Yes, just to be clear, we are talking in the negative here.  So… “The RS[EA] does not direct me to put my hands on my head” ;-) or perhaps more apposite: “The RS[EA] does not order the staff to take specific actions.  That person may offer guidance in specific situations, but is not in the chain of command.”

Is there general agreement on what I just wrote?

As to the style guide, perhaps that’s a separate issue or a good more-than-hypothetical to work out.  Is it maintained by the RPC with guidance of the RS[EA]?  Is it maintained by the strategic body?  Is it maintained by the RS[EA]?  Does that need to be specified here or by the strategic body?

Eliot