Subject: [Rfced-future] Community input

From: Carsten Bormann <[email-masked]>
Date: Wed, 25 Nov 2020 17:40:29 +0100

For a good view at the skeptical components of my stance on running the publishing activity entirely based on “community input”, please see these messages.  

https://mailarchive.ietf.org/arch/search/?q=retiring+ftp+service

All 196 of them.

And when you are done, please keep in mind that this is only a revival of an attempt in 2015 to retire IETF’s FTP service, which (attempt) was eventually abandoned.
We continue to offer FTP access to our documents.

Grüße, Carsten

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 25 Nov 2020 17:01:48 -0000

Carsten, 

I think you make an excellent point about how free-range discussions can go in this/any community when opinions are held more strongly than the desire to reach consensus, and when the exposition of all the parameters is not clear.

This is a salutary lesson for us, and your point is well made (to me). 

The flip side of some form of delegation (i.e., not leaving it up to the community) is that there is a risk that, no matter how strongly you hold your opinion and how loudly you shout, you might not get what you want. I believe that that is a risk I am willing to take (with some safeguards about firing and steering).

A

-----Original Message-----
From: Rfced-future <[email-masked]> On Behalf Of Carsten Bormann
Sent: 25 November 2020 16:40
To: [email-masked]
Subject: [Rfced-future] Community input

All 196 of them.

Grüße, Carsten

-- 
Rfced-future mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/rfced-future

---

From: Eliot Lear <[email-masked]>
Date: Fri, 27 Nov 2020 17:26:17 +0100

Good evening Carsten,

> On 25 Nov 2020, at 17:40, Carsten Bormann <[email-masked]> wrote:
> 

Just to point out- there are hybrid models that could be employed.  For instance, one could envision an “IESG-like” model in which community input is facilitated differently, where people provide written comments, but dialog is reserved for in person discussions, with consensus measurement being separated ins one way.  Input could come in the form of a Github PR to a policy of some form.  The structure this group establishes (a) needn’t adhere strictly to the WG model as we have it defined and (b) could conceivably be used as a guide to improve the WG model if we get it right.

Also, we have a separate issue 23 about what is strategic, which is really where community input is needed.  I think we might even be coming close to being able to answer that question.

And by the way, in that dialog about FTP, I think the answer to Roman’s query seems pretty clear in rough consensus terms, even if conversation has been… wide ranging.  Is that level of noise ok in this context?

We talked about hypotheticals at the last meeting.  Here are two to bracket this discussion:
A change people would generally like (everyone who submits an RFC to the queue gets an ice cream)
A change people would generally not like (output encoding to be EBCDIC).
A change that seems okay but might need seem tweaking (output encoding to Unicode v-Next).
And a caution.  It may be good to allow some fluid operating methods if there is a WG model, as consensus may be trickier in some instances to find than in others.

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 28 Nov 2020 09:05:35 +1300

On 28-Nov-20 05:26, Eliot Lear wrote:
> Good evening Carsten,
> 
>> On 25 Nov 2020, at 17:40, Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
>>
>   * A change people would generally like (everyone who submits an RFC to the queue gets an ice cream)

Knowing our community, we would soon get 98 messages about the preferred flavour of ice cream, followed by another 98 about the preferred spelling of "flavour". But isn't that the price we have collectively decided to pay for technical decisions, rather than voting? Why should it be different for editorial strategy?

>   * A change people would generally not like (output encoding to be EBCDIC).
>   * A change that seems okay but might need seem tweaking (output encoding to Unicode v-Next).
> 

Yes. But again, we have exactly that problem in technical WGs, and a history of using a pragmatic approach to resolving it.

   Brian

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Nov 2020 20:23:30 -0000

We have a draft for every occasion...

> Knowing our community, we would soon get 98 messages about the
> preferred flavour of ice cream, followed by another 98 about the preferred
> spelling of "flavour". But isn't that the price we have collectively decided to
> pay for technical decisions, rather than voting? Why should it be different
> for editorial strategy?

I should point you at https://www.ietf.org/archive/id/draft-farrel-problem-protocol-icrm-00.txt

Adrian