Subject: [Rfid] Re: Rfid Digest, Vol 3, Issue 3

From: "Jeffrey Fischer" <[email-masked]>
Date: Fri, 3 Dec 2004 14:15:26 -0500

Scott, Good idea for the conf. call but I find your timing abhorrent! 
This bites right into basketball!
Jeff

[email-masked] wrote on 12/3/2004, 2:02 PM:

 > Send Rfid mailing list submissions to
 >         [email-masked]
 >
 > To subscribe or unsubscribe via the World Wide Web, visit
 >         https://www1.ietf.org/mailman/listinfo/rfid
 > or, via email, send a message with subject or body 'help' to
 >         [email-masked]
 >
 > You can reach the person managing the list at
 >         [email-masked]
 >
 > When replying, please edit your Subject line so it is more specific
 > than "Re: Contents of Rfid digest..."
 >
 >
 > Today's Topics:
 >
 >    1. 12/6/04 Conference call details (Scott Barvick)
 >
 >
 > ----------------------------------------------------------------------
 >
 > Message: 1
 > Date: Fri, 03 Dec 2004 10:11:58 -0500
 > From: Scott Barvick <[email-masked]>
 > Subject: [Rfid] 12/6/04 Conference call details
 > To: [email-masked]
 > Message-ID: <[email-masked]>
 > Content-Type: text/plain
 >
 > It looks like we are on for the conference call. The details are as
 > follows:
 >
 > Date: Monday, December 6
 > Time: 9:00 PST/12:00 EST/5:00GMT
 > US: 888-676-8686
 > International 303-928-2619
 > Conference ID: 8732313
 >
 > Email me if there are any problems getting on.
 >
 >
 > As a reminder, the target agenda is:
 > 1) Agenda bashing
 > 2) WG description discussion
 > 3) SLRRP high level Q&A
 > 4) Next steps
 >
 >
 > Talk to you on Monday.
 >
 > Scott
 >
 >
 >
 >
 > ------------------------------
 >
 > _______________________________________________
 > Rfid mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/rfid
 >
 >
 > End of Rfid Digest, Vol 3, Issue 3
 > **********************************
 >

-- 

Jeff Fischer
Chief RF Architect
Reva Systems
100 Apollo Dr.
Chelmsford, MA 01824
[email-masked]
Desk: 978-244-0010 x205
Cell: 617-823-2560

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "Jeffrey Fischer" <[email-masked]>
Date: Fri, 3 Dec 2004 14:17:46 -0500

OOPS.  Sorry fellow list members.  That was a private Email.  Please ignore.
Jeff