Subject: [Rfid] Basic Questions

From: "Kenneth Jiang" <[email-masked]>
Date: Mon, 24 Jan 2005 22:51:57 -0500

Hi Everyone:

I'm new to RFID, and I'm using Sensormatic Agile2 reader for my project. I'm using 96 bits tag, and I'm trying to understand all the key query commands are supported by Agile2 protocols. I am able to read and write the tag_id to the tags, as well as lock the tags, but I could not figure out a way to unlock the tag or kill the tag. Does anyone have experience with Agile2 reader? Please help me out with the "lock", "password" and "kill" commands. I'd be really appreciated if anyone could help me out. Thanks in advance.

Regards,
__________________________
Shen-Yuan Jiang
Rensselaer Polytechnic Institute
021 Clement, E-Complex
1999 Burdett Avenue
Troy, New York 12180
(518) 276-7952

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "P. Krishna" <[email-masked]>
Date: Tue, 25 Jan 2005 00:17:53 -0500

Hello Ken,
This is not the right forum to ask product-specific questions. You are better off contacting the customer service folks @ Tyco/ADT to get your questions answered.
 
Thanks,
/Krishna

________________________________

From: [email-masked] on behalf of Kenneth Jiang
Sent: Mon 1/24/2005 10:51 PM
To: [email-masked]
Subject: [Rfid] Basic Questions

Hi Everyone:

Regards,