Subject: [Rfid] 13.56 MHz Reader to host protocol

From: Prashant Agrawal <[email-masked]>
Date: Fri, 22 Apr 2005 14:34:04 +0530

Dear ALL

I am new to SLURP mailing lists and need some info. I read the draft
version of SLURP and came to know that it is based on ISO 18000-6 and
EPC Gen2 UHF frequencies.
 
We are working on 13.56 MHz side and wish to know whether there is a
standard for "host to reader protocol" at this frequency. I belive
that existing SLURP can be tweaked a bit to accomodate this frequency.
In fact the reader to host protocol should be such that it can
accomodate any frequency.

Kindly let me know your views.

-- 
Regards

Prashant Agrawal
NirmaLabs,
NirmaUniversity
SG Highway,
Ahmedabad 382481

" If you do not aim for perfection, you will not achieve excellence"
                                                                      
   - JRD Tata

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "P. Krishna" <[email-masked]>
Date: Fri, 22 Apr 2005 07:48:37 -0400

Hellp Prashant,
Thanks for you interest in SLRRP. As you correctly observed that the current version of the spec has defined parameters for C1G1 and C1G2 protocols and they operate in the UHF frequencies. We have specifically desinged SLRRP such that any new air protocol can be supported by specifying the air-protocol specific parameter sets. 
 
It would be great if you could specify the commands and parameters for the 13.56Mhz protocols. I can help you out if you have any questions on slrrp design etc. Can you post to the list a pointer to the protocol standards site?
 
Thanks,
/Krishna

________________________________

From: [email-masked] on behalf of Prashant Agrawal
Sent: Fri 4/22/2005 5:04 AM
To: [email-masked]
Subject: [Rfid] 13.56 MHz Reader to host protocol

Dear ALL

--
Regards

Prashant Agrawal
NirmaLabs,
NirmaUniversity
SG Highway,
Ahmedabad 382481

   - JRD Tata