Subject: RE: [Rfid] slrrp port number

From: "Scott Barvick" <[email-masked]>
Date: Wed, 29 Jun 2005 19:16:10 -0400

Bud,

We just picked one for the draft.  I don't know at what stage in a process we could get one assigned or if we can get one at any time.  Does anyone on the list know if IANA will give us a port at this stage?

Scott

-----Original Message-----
From: [email-masked] on behalf of Bud Biswas
Sent: Wed 6/29/2005 6:05 PM
To: [email-masked]
Subject: [Rfid] slrrp port number
 
Scott:
 
Is there a fixed preassigned port number for the slrrp compliant reader and/or RNC ?
 
Bud

Polaris Networks
your source for rfid test tools

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: Marshall Rose <[email-masked]>
Date: Wed, 29 Jun 2005 16:27:05 -0700

> We just picked one for the draft.  I don't know at what stage in a  
> process we could get one assigned or if we can get one at any  
> time.  Does anyone on the list know if IANA will give us a port at  
> this stage?

anyone can request a port number from the iana. however, if a working  
group is formed, my guess is that the resulting document will get a  
new port number, as it will likely be somewhat different than the  
current draft...

/mtr