Subject: [Rfid] RE: draft-krishna-slrrp-02: Are Access Commands Batched?

From: [email-masked]
Date: Fri, 24 Jun 2005 16:00:05 -0500

Each Access command defines an operation such as Read, Write, Kill, etc.
Does the reader effectively batch these commands and execute them only after
receiving an inventory command?  If so, what's the need for 3.4.11
STOP_ACCESS?  Executing an access command should be instantaneous.
 
Rob Buck
"This message is intended only for the named recipient. If you are not the
intended recipient you are notified that disclosing, copying, distributing
or taking any action in reliance on the contents of this information is
strictly prohibited."  
_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "P. Krishna" <[email-masked]>
Date: Sun, 26 Jun 2005 09:17:12 -0400

________________________________

From: [email-masked] on behalf of [email-masked]
Sent: Fri 6/24/2005 5:00 PM
To: [email-masked]
Subject: [Rfid] RE: draft-krishna-slrrp-02: Are Access Commands Batched?

Each Access command defines an operation such as Read, Write, Kill, etc.  Does the reader effectively batch these commands and execute them only after receiving an inventory command?  If so, what's the need for 3.4.11 STOP_ACCESS?  Executing an access command should be instantaneous.

Rob Buck

Hi Rob,
 
I had prepared the following writeup for another reader vendor for access-spec clarifications. I hope this will clarify what access command does versus an inventory command. In the text are also a list of usecases and the associated slrrp commands.
 
I hope this helps.
 
/Krishna

"This message is intended only for the named recipient. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited."