Subject: [Rfid] draft-krishna-slrrp-02: no serial device support?

From: [email-masked]
Date: Fri, 24 Jun 2005 15:50:04 -0500

SLRRP is a network protocol.  Is it safe to say that SLRRP does not apply to
low-end, serial readers?  Was there any consideration given to non-network
readers?
 
Rob
 
"This message is intended only for the named recipient. If you are not the
intended recipient you are notified that disclosing, copying, distributing
or taking any action in reliance on the contents of this information is
strictly prohibited."  
_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "Scott Barvick" <[email-masked]>
Date: Tue, 28 Jun 2005 02:38:34 -0400

Rob,

The simple answer is that specifying a serial line transport for SLRRP or attempting to provide for scalable operations and management for serial-connected RFID devices is not in the current working group charter proposal.  The reason for this is that the biggest benefit going forward for standardization and the resulting scalability and interoperability will occur for the huge number of ethernet/802.11 IP connected readers forecast to be deployed in the coming years.  

However, there are no specific TCP/IP parameters carried in the SLRRP protocol and it is intended to be efficient in terms of network bandwidth and reader resource requirements.  Therefore, it seems possible that SLRRP could be run over a serial line without much effort which could help RNC implementations that have a requirement to talk to both types of devices.  It also seems that specifying other transports for the base SLRRP protocol might be an area for cross-development/liaison with other organizations that have this requirement. 

Scott

-----Original Message-----
From: [email-masked] on behalf of [email-masked]
Sent: Fri 6/24/2005 4:50 PM
To: [email-masked]
Subject: [Rfid] draft-krishna-slrrp-02: no serial device support?
 
SLRRP is a network protocol.  Is it safe to say that SLRRP does not apply to low-end, serial readers?  Was there any consideration given to non-network readers?

Rob

"This message is intended only for the named recipient. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited."