Subject: [Rfid] slrrp port number

From: Bud Biswas <[email-masked]>
Date: Wed, 29 Jun 2005 15:05:27 -0700 (PDT)

Scott:
 
Is there a fixed preassigned port number for the slrrp compliant reader and/or RNC ?
 
Bud

Polaris Networks
your source for rfid test tools

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: [email-masked]
Date: Wed, 29 Jun 2005 19:18:07 -0500

Our experience is that it takes ~3 months to get a port from IANA but it is
possible.

Rob

   _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Barvick
Sent: Wednesday, June 29, 2005 6:16 PM
To: [email-masked]; [email-masked]
Subject: RE: [Rfid] slrrp port number

Bud,

We just picked one for the draft.  I don't know at what stage in a process
we could get one assigned or if we can get one at any time.  Does anyone on
the list know if IANA will give us a port at this stage?

Scott

-----Original Message-----
From: [email-masked] on behalf of Bud Biswas
Sent: Wed 6/29/2005 6:05 PM
To: [email-masked]
Subject: [Rfid] slrrp port number

Scott:

Is there a fixed preassigned port number for the slrrp compliant reader
and/or RNC ?

Bud

Polaris Networks

"This message is intended only for the named recipient. If you are not the
intended recipient you are notified that disclosing, copying, distributing
or taking any action in reliance on the contents of this information is
strictly prohibited."  
_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "Scott Barvick" <[email-masked]>
Date: Wed, 29 Jun 2005 20:43:41 -0400

The draft doesn't specify a port, but the open source code has defaulted to 2001.  It seems prudent to not apply for a port until after the working group is chartered.   In any case, implementations, including the SourceForge code (another TODO!) should be flexible because RNCs should be able to listen on a non-default port and readers should be able to learn the port of the RNC providing the service either through configuration or service discovery.   

Scott

-----Original Message-----
From: [email-masked] on behalf of [email-masked]
Sent: Wed 6/29/2005 8:18 PM
To: [email-masked]
Subject: RE: [Rfid] slrrp port number
 
Our experience is that it takes ~3 months to get a port from IANA but it is possible.

Rob

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott Barvick
Sent: Wednesday, June 29, 2005 6:16 PM
To: [email-masked]; [email-masked]
Subject: RE: [Rfid] slrrp port number

Bud,

We just picked one for the draft.  I don't know at what stage in a process we could get one assigned or if we can get one at any time.  Does anyone on the list know if IANA will give us a port at this stage?

Scott

-----Original Message-----
From: [email-masked] on behalf of Bud Biswas
Sent: Wed 6/29/2005 6:05 PM
To: [email-masked]
Subject: [Rfid] slrrp port number

Scott:

Bud

Polaris Networks

"This message is intended only for the named recipient. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited."