Subject: RE: [Rfid] draft-krishna-slrrp-02: Filter vs Target Tag parms

From: "P. Krishna" <[email-masked]>
Date: Sun, 26 Jun 2005 21:45:28 -0400

> Section 3.5.5.1.1.3 defines filter parms associated with the inventory command in terms of the Gen2 select command.  This 
> appears to conflict with 3.5.5.1.2.1 where target tag parms are associated with an access command.

Hi Rob,

Hopefully, my previous answers/clarifications on access operation would have answered this question.

In case it did not ...

Filter params as part of the inventory command = 

Pre-acquisition filter for air-protocols that has a 'gen2 select-like' capability.

OR

Post-acquisition filter for air-protocols that do not have that capability.

The main goal of the filter param in the inventory command is to reduce the RF traffic (in case of pre-acquisition) or network traffic (in case of post-acquisition).

Filter params as part of the inventory command = 

defines the tag-spec for the followup access operation. They are potentially independent of the inventory filters. 

It is the responsibility of the RNC to set these filters properly. 

/Krishna

"This message is intended only for the named recipient. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited." 

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "P. Krishna" <[email-masked]>
Date: Mon, 27 Jun 2005 09:52:34 -0400

On Sun, 2005-06-26 at 21:45, P. Krishna wrote:
> > Section 3.5.5.1.1.3 defines filter parms associated with the
> inventory command in terms of the Gen2 select command.  This 
> The main goal of the filter param in the inventory command is to
> reduce the RF traffic (in case of pre-acquisition) or network traffic
> (in case of post-acquisition).
> 
>  
> 
>  
> 
                               ^^^^^^^^^

Oops I meant access command!

> 
> defines the tag-spec for the followup access operation. They are
> potentially independent of the inventory filters. 
> 
>  
> 
>  
>