Subject: [Rfid] SLRRP Missing Parameters

From: Sudip Chandra <[email-masked]>
Date: Tue, 19 Jul 2005 13:24:07 +0100 (BST)

Dear Sir,

I am Senior Engineer at Polaris Networks Inc working in SLRRP Protocol Decoder.While working in SLRRP Packet Decoder ,I am not getting definitions of  parametrs namely packet structure Inventory and Access Data Parameter , Access Report Data Parameter, RF Report Data Parameter ,Reader_Status_Report  and Statistics Parameter in INVENTORY_ACCESS_REPORT .Can someone help in getting these Parameter definitions ?

Thanks and regards,

Sudip

_______________________________________________
Rfid mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rfid

---

From: "P. Krishna" <[email-masked]>
Date: Tue, 19 Jul 2005 08:42:26 -0400

Sudip,
Thats because, these parameters have not been defined in the spec yet.
We are working on completing those definitions.

Thanks,
/Krishna
On Tue, 2005-07-19 at 08:24, Sudip Chandra wrote:
> Dear Sir,
> 
> I am Senior Engineer at Polaris Networks Inc working in SLRRP Protocol
> Decoder.While working in SLRRP Packet Decoder ,I am not getting
> definitions of  parametrs namely packet structure Inventory and Access
> Data Parameter , Access Report Data Parameter, RF Report Data
> Parameter ,Reader_Status_Report  and Statistics Parameter in
> INVENTORY_ACCESS_REPORT .Can someone help in getting these
> Parameter definitions ?
> 
> Thanks and regards,
> 
> Sudip
> 
>  
> 
> 
> 
> ______________________________________________________________________

---

From: Scott Barvick <[email-masked]>
Date: Tue, 19 Jul 2005 10:34:09 -0400

And 'we' should be taken to mean the community at large.  As we start to
get more members, more interest, more implementations I want to make
sure folks know that submissions for missing functionality, bugs, etc
are welcome from all.   Submissions should be posted for review and
discussion, and an editor will incorporate the consensus into later revs
of the draft.

On that note, I would like to make sure that the folks new to the IETF
and/or the list are aware of the IETF's intellectual property policy. 
It can be found at:

https://datatracker.ietf.org/public/ipr_disclosure.cgi

Contributions to this list should be considered to fall under this
policy.  Also, there are others with more experience in the letter and
spirit on the list in case there any questions.

Thanks,
Scott