Subject: [Roll] Meet in Vancouver

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Mon, 30 Sep 2013 11:13:42 +0000

Dear WG,

We had quite a bit of discussion about Trickle Multicast on the list, and Michael and I are now working
on a potential agenda. As you know, IETF meetings are quite busy and we want to make sure to ask 
for a slot if and only of we do have items requiring to meet as a WG. As of now, we only have applicability
statements, which at this point do not require for the WG to meet. Could you let us know this week if 
there are discussion items that you would like to discuss, new topics, ... ?

Thanks.

JP and Michael.

---

From: Yusuke DOI <[email-masked]>
Date: Mon, 30 Sep 2013 21:03:34 +0900

Dear Chairs and WG members,

I have a new proposal and I appreciate if the WG can discuss on it.
(or in general, MPL parameter configuration / update method discussion?)

http://tools.ietf.org/html/draft-doi-roll-mpl-parameter-configuration-02

This is joint proposal of Matt and me, and we believe it's beneficial 
for the community to define a method to configure/reconfigure MPL 
parameters per MPL domain. As Peter suggested, MPL parameters should be 
chosen carefully with network and traffic characteristics, and all the 
nodes should have the same parameters under the Trickle algorithm.

Regards,

Yusuke

(2013-09-30 20:13), JP Vasseur (jvasseur) wrote:
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll
>

-- 
// Yusuke DOI <[email-masked]>