Subject: [Roll] I-D Action: draft-ietf-roll-capabilities-00.txt

From: [email-masked]
Date: Tue, 11 Feb 2020 03:03:17 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy networks WG of the IETF.

        Title           : RPL Capabilities
        Authors         : Rahul Arvind Jadhav
                          Pascal Thubert
                          Michael Richardson
                          Rabi Narayan Sahoo
	Filename        : draft-ietf-roll-capabilities-00.txt
	Pages           : 15
	Date            : 2020-02-10

Abstract:
   This draft enables the discovery, advertisement and query of
   capabilities for RPL nodes.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-roll-capabilities/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-roll-capabilities-00
https://datatracker.ietf.org/doc/html/draft-ietf-roll-capabilities-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rahul Jadhav <[email-masked]>
Date: Wed, 12 Feb 2020 10:27:07 +0530

Dear All,

This has a major update for caps. Also the split up of mopex and caps
is now over.
Updates to the capabilities draft are:
1. Addition of local/global capabilities
2. Addition of capabilities (nbr-cache info and routing table info) ..
use-case could be P-DAO
3. Added Rabi as co-author. Thank you Rabi for the new
text/experiments and thoughts on new caps that are added.
4. Removed sections related to mopex.

Feedback is greatly appreciated. Thank you.

Best,
Rahul

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, 11 Feb 2020 at 16:33
Subject: [Roll] I-D Action: draft-ietf-roll-capabilities-00.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Routing Over Low power and Lossy
networks WG of the IETF.

        Title           : RPL Capabilities

Abstract:

_______________________________________________
Roll mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/roll