Subject: [rsvp-dir] RSVPdir --- draft-polk-tsvwg-intserv-multiple-tspec-06 --- P{laese

From: Gorry Fairhurst <[email-masked]>
Date: Sun, 19 Jun 2011 08:45:14 +0100

I've had the ability to work on RSVP approved by IESG, and the 
corresponding Charter updates have been made. So, we're ready to ask 
TSVWG to confirm the Hum at the last IETF. I'll send the last call now.

This progress is based on us finding four people who each commit to 
review the work within the WG, during the LC and also during IESG (if 
needed).

I think Bruce agreed to be one, can you send me an eamil if you are 
willing to put your name against this --- I'd really like this process 
to run smoothly, there's a queue of drafts and if it works for this one, 
we can expect an easier ride for others.

Gorry

---  my record of status, tell me of any corrections ---

draft-polk-tsvwg-intserv-multiple-tspec-06

RSVP-dir reviews requested 8/7/2010 (reminder 27/7/10)
Commitment to review future versions of the draft:
- Bruce Davie.
- Ken Carlberg 16/3/2011 - detailed review 16t/05/2011
http://www.ietf.org/mail-archive/web/tsvwg/current/msg10867.html

Reviews:
- Bruce Davie - detailed review 8/7/2010

Comments:
- Francois LeF 26/03/2009 - detailed review promised at next stage.
- Lou Berger - questions on approach. 17/3/2011

Notes of support: (with no comments)
- Scott Bradner 16/3/2011
- Lixia Zhang 31/7/2010
- Fred Baker 16/3/2011 (also presented on this topic when draft was 
being formulated)
- Adrian Farrel 19/3/2011

STATUS: Update charter (done), identify 4 committed reviewers (pending).

---

From: Lou Berger <[email-masked]>
Date: Mon, 20 Jun 2011 09:04:18 -0400

> can you send me an eamil if you are
> willing to put your name against this

Gorry,

You can add my name.  I respond to your WG mail too.

Lou

On 6/19/2011 3:45 AM, Gorry Fairhurst wrote:
> _______________________________________________
> rsvp-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rsvp-dir
> 
> 
> 
>