Subject: [rsvp-dir] draft-ietf-ccamp-attribute-bnf

From: "David Harrington" <[email-masked]>
Date: Mon, 17 Oct 2011 17:00:34 -0400

Hi,

draft-ietf-ccamp-attribute-bnf is on the IESG agenda this week.
It modifies RSVP path and Resv messages.
We never had it reviewed by rsvp dir.
Anybody have some cycles for a quick review?
It's only 8 pages.

Thanks,
David Harrington
Director, IETF Transport Area
[email-masked] (preferred for ietf)
[email-masked]
+1 603 828 1401 (cell)

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 17 Oct 2011 22:06:06 +0100

I recommend Lou should review it.
I am happy to review it as well.

A

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of David Harrington
> Sent: 17 October 2011 22:01
> To: [email-masked]
> Subject: [rsvp-dir] draft-ietf-ccamp-attribute-bnf
> 
> Hi,
> 
> _______________________________________________
> rsvp-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rsvp-dir

---

From: Lou Berger <[email-masked]>
Date: Mon, 17 Oct 2011 18:13:33 -0400

Adrian/Dave,
	You may have noticed I'm a co-author.  Happy to send out comments if
you'd like...

BTW It only applies to 4875, 5420, i.e., MPLS (TE) LSPs and P2MP LSPs.

Lou

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 17 Oct 2011 15:21:16 -0700

On Oct 17, 2011, at 3:13 PM, Lou Berger wrote:

> Adrian/Dave,
> 	You may have noticed I'm a co-author.

I was just about replying to Adrian about this fact :)
I had a quick look of the draft, but given I dont know anything about today's LSP deployment specifics, I cannot see what impact this draft may have.

>  Happy to send out comments if
> you'd like...
>