Subject: Re: [rtcweb] rtcweb@ietf110: agenda posted

From: Harald Alvestrand <[email-masked]>
Date: Tue, 2 Mar 2021 10:38:14 +0100

If we want more things to fill up the agenda ("since we're here 
anyway"), I can do 2 slides on NAT Slipstream and why it is a security 
concern for WebRTC that is not addressed in our security considerations RFC.

On 2/24/21 9:32 PM, Sean Turner wrote:
> Hi!  Here’s an agenda for our 2-hour Friday time slot.
> https://datatracker.ietf.org/meeting/110/materials/agenda-110-rtcweb-00
>
> Spt
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 12 Mar 2021 12:48:43 +0100

I offered Sean to present a few words on the problem of "NAT 
Slipstream", and why I think it's a matter that belongs in the RTCWEB 
security considerations document.

Slideware attached; this is strictly an "if interest and time" topic.

---

From: Sean Turner <[email-masked]>
Date: Fri, 12 Mar 2021 08:51:36 -0500

A revised agenda/chairs’ slides to reflect Harald’s presentation was uploaded to the datatracker.

spt

> On Mar 12, 2021, at 06:48, Harald Alvestrand <[email-masked]> wrote:
> 
> I offered Sean to present a few words on the problem of "NAT Slipstream", and why I think it's a matter that belongs in the RTCWEB security considerations document.
> 
> <NAT Slipstream in 3 slides.pdf>_______________________________________________
> rtcweb mailing list
> [email-masked]