Subject: [rtcweb] Decision confirmations needed

From: Ted Hardie <[email-masked]>
Date: Mon, 22 Mar 2021 09:10:46 +0000

At the recent meeting there were several decisions which need confirmation.

First, the resolution of the core question of the mismatch between BUNDLE
and JSEP was:

* Switch BUNDLE to match JSEP [Christer volunteered to do it].

If you object to this result, please send a message to the list explaining
why and what you would like to see instead.

For the mechanism to accomplish that, the group in the meeting agreed to:

* Create a new "max-bundle-safe" [name TBD] with current
"max-bundle-behavior". Document that "max-bundle" used to exist and now has
unspecified and deprecated behavior.

If you object to this result, please send a message to the list explaining
why and what you would like to see instead. Note that if you object to the
first point and your reason for the second objection is that you prefer
something else there, you do not need to object again.

On a functional basis the plan i  to re-rev JSEP in place rather than to do
a patch draft.   If you object to that revision plan, please send a message
to the list explaining why and what you would like to see instead.

Christer will discuss the same thing for BUNDLE with the ADs and chairs; if
you have an opinion on that, please send it to the ADs and chairs of both
RTCWEB and MMUSIC.

If you are okay with these results and did not voice your opinion at the
meeting, please send your confirmation to the list.

Thanks,

Ted Hardie

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 22 Mar 2021 08:21:32 -0700

I am ok with the decisions made at the meeting.

On Mon, Mar 22, 2021 at 2:11 AM Ted Hardie <[email-masked]> wrote:

> On a functional basis the plan i  to re-rev JSEP in place rather than to
> do a patch draft.   If you object to that revision plan, please send a
> message to the list explaining why and what you would like to see instead.
>
> Christer will discuss the same thing for BUNDLE with the ADs and chairs;
> if you have an opinion on that, please send it to the ADs and chairs of
> both RTCWEB and MMUSIC.
>
> _______________________________________________
> rtcweb mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtcweb
>

---

From: Ted Hardie <[email-masked]>
Date: Mon, 29 Mar 2021 12:44:43 +0000

Greetings,

It has been a week since I sent this to the list and there have been no
objections and some additional support since then.  Mindful, though, that I
did not set a deadline, I'd ask that anyone with any concerns to please
raise them by April 1, 2021 18:00 UTC.

thanks,

Ted Hardie

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 29 Mar 2021 13:25:00 +0000

Hi,

For your information, the MMUSIC chairs and AD have suggested the same approach for BUNDLE: make a BUNDLE-bis instead of a patch/update draft. So far nobody has objected to that suggestion.

Regards,

Christer

From: rtcweb <[email-masked]> On Behalf Of Ted Hardie
Sent: maanantai 29. maaliskuuta 2021 15.45
To: RTCWeb IETF <[email-masked]>
Subject: Re: [rtcweb] Decision confirmations needed

Greetings,

It has been a week since I sent this to the list and there have been no objections and some additional support since then.  Mindful, though, that I did not set a deadline, I'd ask that anyone with any concerns to please raise them by April 1, 2021 18:00 UTC.

thanks,

Ted Hardie

On Mon, Mar 22, 2021 at 9:10 AM Ted Hardie <[email-masked]<mailto:[email-masked]>> wrote:
At the recent meeting there were several decisions which need confirmation.

First, the resolution of the core question of the mismatch between BUNDLE and JSEP was:

If you object to this result, please send a message to the list explaining why and what you would like to see instead.

* Create a new "max-bundle-safe" [name TBD] with current "max-bundle-behavior". Document that "max-bundle" used to exist and now has unspecified and deprecated behavior.

If you object to this result, please send a message to the list explaining why and what you would like to see instead. Note that if you object to the first point and your reason for the second objection is that you prefer something else there, you do not need to object again.

On a functional basis the plan i  to re-rev JSEP in place rather than to do a patch draft.   If you object to that revision plan, please send a message to the list explaining why and what you would like to see instead.

Christer will discuss the same thing for BUNDLE with the ADs and chairs; if you have an opinion on that, please send it to the ADs and chairs of both RTCWEB and MMUSIC.

If you are okay with these results and did not voice your opinion at the meeting, please send your confirmation to the list.

Thanks,

Ted Hardie

---

From: Sean Turner <[email-masked]>
Date: Tue, 30 Mar 2021 22:57:53 -0400

At this point, I think we are going to call this plan done and dusted. Let’s get to it!

spt

> On Mar 29, 2021, at 09:25, Christer Holmberg <christer.holmberg=[email-masked]> wrote:
> 
> Hi,
>