Subject: [rtcweb] Adopting draft-uberti-rtcweb-rfc8829bis

From: Sean Turner <[email-masked]>
Date: Wed, 1 Sep 2021 23:19:58 -0400

Hi! I would like to propose that we formally adopt draft-uberti-rtcweb-rfc8829bis as a WG without a name change. We can do this to save a little time. If you object to this plan, please let me know by 10 September. After that time, I will work the datatracker magic to adopt the I-D into the WG.

spt

---

From: Sean Turner <[email-masked]>
Date: Wed, 1 Sep 2021 23:21:15 -0400

r/WG/WG item (sigh)

> On Sep 1, 2021, at 23:19, Sean Turner <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 2 Sep 2021 06:50:13 +0000

Hi,

I don’t understand the name change part. Why would we need to change the name (apart from draft-uberti to draft-ietf)?

In any case, I support adoption of the draft as the base for the delivery.

Regards,

Christer

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: rtcweb <[email-masked]> on behalf of Sean Turner <[email-masked]>
Sent: Thursday, September 2, 2021 6:21:15 AM
To: RTCWeb IETF <[email-masked]>
Subject: Re: [rtcweb] Adopting draft-uberti-rtcweb-rfc8829bis

r/WG/WG item (sigh)

> Hi! I would like to propose that we formally adopt draft-uberti-rtcweb-rfc8829bis as a WG without a name change. We can do this to save a little time. If you object to this plan, please let me know…

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Sean Turner <[email-masked]>
Date: Sun, 19 Sep 2021 22:10:16 -0400

Hi! I am going to make the I-D a WG item.

spt

> On Sep 1, 2021, at 23:21, Sean Turner <[email-masked]> wrote:
> 
> r/WG/WG item (sigh)
>