Subject: [rtcweb] I-D Action: draft-uberti-rtcweb-rfc8829bis-02.txt

From: [email-masked]
Date: Thu, 03 Mar 2022 12:12:11 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Real-Time Communication in WEB-browsers WG of the IETF.

        Title           : JavaScript Session Establishment Protocol (JSEP)
        Authors         : Justin Uberti
                          Cullen Jennings
                          Eric Rescorla
	Filename        : draft-uberti-rtcweb-rfc8829bis-02.txt
	Pages           : 106
	Date            : 2022-03-03

Abstract:
   This document describes the mechanisms for allowing a JavaScript
   application to control the signaling plane of a multimedia session
   via the interface specified in the W3C RTCPeerConnection API and
   discusses how this relates to existing signaling protocols.

   This specification obsoletes RFC 8829.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-uberti-rtcweb-rfc8829bis/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-uberti-rtcweb-rfc8829bis-02.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-uberti-rtcweb-rfc8829bis-02

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Sean Turner <[email-masked]>
Date: Fri, 4 Mar 2022 10:24:38 -0500

Hi! I am working on the Shepherd write-up now. Will be requesting Publication once completed.

spt

> On Mar 3, 2022, at 15:12, [email-masked] wrote:
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Sean Turner <[email-masked]>
Date: Wed, 9 Mar 2022 10:33:50 -0500

I have confirmed with the authors that they are in compliance with BCP 78/79. The Shepherd write-up is complete and can be found here:
https://datatracker.ietf.org/doc/draft-uberti-rtcweb-rfc8829bis/shepherdwriteup/
I am changing the state to "Submit the IESG” to progress the I-D further down the track.

Cheers,
spt

> On Mar 4, 2022, at 10:24, Sean Turner <[email-masked]> wrote:
>