Subject: ForCES drafts

From: Patrick Droz <[email-masked]>
Date: Tue, 13 Sep 2005 14:45:21 +0200

We would like to have a routing directorate assigned to the ForCES 
protocol and model drafts as we are approaching the state for last call. 
Who is going to do that?

Many thanks,
Patrick
-- 
   Dr. Patrick Droz 			| [email-masked]
   IBM Zurich Research Laboratory 	| http://www.zurich.ibm.com/~dro
   Saumerstrasse 4 			| Tel. +41-1-724-85-25 CH-8803
   Rueschlikon/Switzerland 		| Fax. +41-1-724-85-78

---

From: Alex Zinin <[email-masked]>
Date: Thu, 22 Sep 2005 16:46:10 -0700

Patrick,

  Sue Hares volunteered to review this document.
  Thanks Sue!

-- 
Alex
http://www.psg.com/~zinin