Subject: Review of draft-ietf-nsis-ntlp-11

From: Ross Callon <[email-masked]>
Date: Thu, 14 Sep 2006 11:12:37 -0400

Has anyone reviewed, or is anyone willing to review for the
routing directorate: "GIST: General Internet Signaling Transport"
draft-ietf-nsis-ntlp-11.txt?

This was originally on the agenda for today's IESG telechat. I
have put a DEFER on it, which gives us two weeks to review
it. In general I don't like to DEFER a document for more than
two weeks unless there is a *very* good reason.

Thanks, Ross

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 16 Sep 2006 20:01:57 +0100

I guess the new recruit should be the first to volunteer.

This is a truly enormous draft :-(

I have time to look at it toward the end of the week. If a response by the 
end of 9/22 is OK, then I'll have a go.

A