Subject: Reminder: No Office hours in Dublin, but...

From: "Ross Callon" <[email-masked]>
Date: Tue, 22 Jul 2008 11:16:35 -0400

Just a reminder that Dave and I are planning on going out looking for
beer on Sunday, and routing area folks (WG chairs and directorate) are
invited to join us. 

Thanks, Ross

________________________________

From: Ross Callon 
Sent: 11 June 2008 20:13
To: [email-masked]'; [email-masked]'
Cc: Ross Callon; David Ward
Subject: No Office hours in Dublin, but...

Dave and I will not be having our normal pre-IETF office hours 

Sunday in Dublin due to other things that we need to do. 

However:

I would be available from 2 to 3:15 or so on the Sunday before 

the IETF if anyone has a topic that they want to discuss (Dave 

will be busy elsewhere). Please let me know if you want to chat. 

At 3:30pm the Sunday before the IETF, Dave and I are planning 

on meeting in the lobby of the IETF hotel, and then go into Dublin 

to see whether or not there actually are any pubs in Dublin (we 

have heard rumors that there are). I have the names and addresses 

of what are allegedly the only two pubs in Dublin that serve 

microbrews and will probably lobby to visit one or both of these (on 

the basis that we will have other opportunities to try Guiness and 

Murphy's). Let us know if you would like to join us, and/or be in the

lobby by 3:30pm *sharp* (some things just won't wait) the Sunday 

before the IETF. 

thanks, Ross (and Dave)

---

From: "Ross Callon" <[email-masked]>
Date: Thu, 24 Jul 2008 00:15:32 -0400

By the way, my email below says:

    ... be in the lobby by 3:30pm *sharp* (some things just won't wait) 

    the Sunday before the IETF. 

This refers to the hotel lobby, presumably around about where we check 

into the hotel (I am not there yet, and am not sure what we will find,
but 

in general hotels have lobbies so I figure that we should be able to
find it).

Ross

From: Ross Callon 
Sent: 22 July 2008 11:17
To: Ross Callon; [email-masked]'; [email-masked]'
Cc: 'David Ward'
Subject: Reminder: No Office hours in Dublin, but...

Thanks, Ross

From: Ross Callon 
Sent: 11 June 2008 20:13

However:

before the IETF. 

thanks, Ross (and Dave)