Subject: Re: [RTG-DIR] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-rtgwg-bgp-pic

From: Loa Andersson <[email-masked]>
Date: Sun, 22 Nov 2020 18:54:53 +0800

Folks

The IPR was filed 2004-12-10,
the first individual draft posted Oct 2015
made wg document Dec 2015

Why is this IPR disclosure this late?

/Loa

On 21/11/2020 02:46, IETF Secretariat wrote:
> Dear Ahmed Bashandy, Clarence Filsfils, Prodosh Mohapatra:
> 
> 
> An IPR disclosure that pertains to your Internet-Draft entitled "BGP Prefix
> Independent Convergence" (draft-ietf-rtgwg-bgp-pic) was submitted to the IETF
> Secretariat on 2020-11-19 and has been posted on the "IETF Page of
> Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/4490/). The title of the IPR disclosure is
> "Cisco Systems, Inc.'s Statement about IPR related to
> draft-ietf-rtgwg-bgp-pic"
> 
> 
> Thank you
> 
> IETF Secretariat
> 
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 22 Nov 2020 13:02:57 -0000

There's a bit more information, I think.

The disclosure appears to cover five patents, but all of them seem to be fairly old. A quick scan shows that all of the patents had an inventor common with the author list of the draft. 

We need to thank Ketan for triggering this IPR disclosure, and find out what happened. Mistakes do happen, and we shouldn't judge until we know the details.

Best,
Adrian

-----Original Message-----
From: rtg-dir <[email-masked]> On Behalf Of Loa Andersson
Sent: 22 November 2020 10:55
To: [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-rtgwg-bgp-pic

Folks

/Loa

--

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 22 Nov 2020 10:29:59 -0800

The disclosure has been triggered by RTGWG preparing WGLC.
This is the 2nd try, during the 1st IPR call we (chairs) haven’t received all responses required.

Thanks to Clarence and Ketan working with Cisco lawyers to publish it rather quickly.

Regards,
Jeff

> On Nov 22, 2020, at 05:03, Adrian Farrel <[email-masked]> wrote:
>