Subject: [RTG-DIR] RtgDir review: draft-ietf-detnet-ip-over-tsn-05

From: <[email-masked]>
Date: Mon, 18 Jan 2021 13:01:05 -0500

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-detnet-ip-over-tsn-05
Reviewer: Russ White
Review Date: 18 Jan 2021
IETF LC End Date: 22 Jan 2021
Intended Status: Informational

Summary:

This document is basically ready for publication, but has nits that should be considered prior to publication.

Comments:

This draft is well written and contains use cases and information on supporting those use cases for IP over time sensitive networking.

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

Nits:

One small nit.

==
TSN capabilities of the TSN sub-network are made available for IP  (DetNet) flows via the protocol interworking function desribed

desribed/described
==

This is good work -- thanks!

:-) /r

---

From: Balázs Varga A <[email-masked]>
Date: Tue, 19 Jan 2021 13:20:34 +0000

Hi Russ,
Many thanks for your review.
I will correct the draft with your nit.
Thanks
Bala'zs

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, January 18, 2021 7:01 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RtgDir review: draft-ietf-detnet-ip-over-tsn-05

Hello,

Summary:

Comments:

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

Nits:

One small nit.

==

desribed/described
==

:-) /r

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 22 Jan 2021 21:57:52 +0000

Much thanks Russ for your careful review!

I'll start Last Call-
Deborah

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, January 18, 2021 1:01 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RtgDir review: draft-ietf-detnet-ip-over-tsn-05

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see ​https://urldefense.com/v3/__http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir__;!!BhdT!w0jlmUDDk4pHbfC8iVhw9gAwoMvBGeptLVq17dMwM-6uphPVylyhukd3fZQ66X8$ 

Summary:

Comments:

Major Issues:

No major issues found.

Minor Issues:

No minor issues found.

Nits:

One small nit.

==

desribed/described
==

:-) /r