Subject: [saag] [Fwd: New Non-WG Mailing List: [email-masked]]

From: Sean Turner <[email-masked]>
Date: Tue, 20 Jul 2010 17:30:55 -0400

In case you're not subscribed to the ietf-announce list, I thought I'd 
forward this along.  I'm curious what people think about this and the 
following I-D:

https://datatracker.ietf.org/doc/draft-dong-savi-cga-header/

I know that there was push back on this approach in the past. Curious 
about what if anything has changed.  Is this a good idea?

spt

Subject: New Non-WG Mailing List: [email-masked]
From: IESG Secretary <[email-masked]>
To: IETF Announcement list <[email-masked]>
Cc: [email-masked], [email-masked]
Date: Mon, 19 Jul 2010 15:22:16 -0700 (PDT)
List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: http://www.ietf.org/mail-archive/web/cgasec/
To subscribe: https://www.ietf.org/mailman/listinfo/cgasec

Description: The cgasec list is a non-WG (or pre-WG) mailing list used to
discuss how CGAs can be used to provide secure CGA-based access control
across a multi-hop network, such as the Internet. 

For additional information, please contact the list administrator,
Margaret Wasserman.
_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Stephen Kent <[email-masked]>
Date: Tue, 20 Jul 2010 21:04:11 -0400

At 5:30 PM -0400 7/20/10, Sean Turner wrote:
>In case you're not subscribed to the ietf-announce list, I thought 
>I'd forward this along.  I'm curious what people think about this 
>and the following I-D:
>
>I know that there was push back on this approach in the past. 
>Curious about what if anything has changed.  Is this a good idea?
>
>spt
>

I find this a very questionable concept.

I have copied saag on my reply to Sam's message to secdir, where he 
solicited feedback, so I won't repeat those comments in this message.

Steve