Subject: [saag] CURDLE report to SAAG

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Nov 2020 19:09:19 +0000

Curdle did not meet.  We are waiting for our document stream to progress through to publication.
There is one document that’s been waiting for nearly a kilo-day, https://datatracker.ietf.org/doc/draft-ietf-curdle-ssh-kex-sha2/

---

From: Daniel Migault <[email-masked]>
Date: Wed, 18 Nov 2020 17:20:51 -0500

The ACE working group met during the IETF 109 and has a very constructive
meeting.

The WG discussed the new charter on which consensus has been reached.

Since the last meeting,
* the WG addressed the comments received during LC for 3 documents:
  * draft-ietf-ace-dtls-authorize-14
  * draft-ietf-ace-oauth-authz-35
  * draft-ietf-ace-oauth-params-13
 * draft-ietf-ace-oscore-profile-13

* the WG addressed the WGC comments of the following draft:
 *  draft-ietf-ace-mqtt-tls-profile-08

The follwoing drafts have been updated / discussed during the meeting:
* draft-ietf-ace-key-groupcomm-10
* draft-ietf-ace-key-groupcomm-oscore-09
* draft-ietf-ace-oscore-gm-admin-01

The WG plans to meet regularly on monthly based interim mettings to move
these drafts forward.

The following potentially new drafts havebeen presented:
* draft-tiloca-ace-group-oscore-profile
* draft-selander-ace-coap-est-oscore
* draft-selander-ace-ake-authz 10 min Goran
* draft-tiloca-ace-revoked-token-notification

Yours,
Daniel

---

From: Daniel Migault <[email-masked]>
Date: Wed, 18 Nov 2020 17:21:18 -0500

Drone Remote ID Protocol (DRIP) while in the Internet Area seems to me of
interest for the security community, so just in case I am adding the report
here.

DRIP meets this meeting.

The requirement draft [1] finished its WGLC and will be moved forward in
the coming days.
The working group is focusing on the architecture document [2] as well as
the specification of the UAS remote ID [3].
The specifications are implemented in parallel and there are at least two
known implementations one of which was presented during the session.

Yours,
Med and Daniel

[1] https://datatracker.ietf.org/doc/draft-ietf-drip-reqs/
[2] https://datatracker.ietf.org/doc/draft-ietf-drip-arch/
[3] https://datatracker.ietf.org/doc/draft-ietf-drip-rid/