Subject: [saag] IPsecME report

From: Yoav Nir <[email-masked]>
Date: Wed, 18 Nov 2020 14:23:31 +0200

The IPsecME working group met on Tuesday.

We have several documents in progress, with a few (labeled IPsec, IPv4/IPv6 coexistence, TFS) ready for WGLC.  There are also a bunch of proposed documents for whom we will have an adoption call soon.  Among them, the IKEv1 graveyard draft (deprecating IKEv1) is likely to go rather quickly from adoption to completion.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 18 Nov 2020 14:42:55 +0200

Correction: the IPv4/IPv6 coexistence draft is past WGLC and is now in IETF last call.

> On 18 Nov 2020, at 14:23, Yoav Nir <[email-masked]> wrote:
>