Subject: [saag] Will there be an RFC4949bis?

From: Ira McDonald <[email-masked]>
Date: Mon, 28 Dec 2020 15:21:18 -0500

Hi,

The Internet Glossary is a very useful resource to many authors and many
SDOs.  But it was published in August 2007, several eras of technology in
the past.  Since the definitions are often out-of-date in their references
to
source SDO definitions, they are sometimes inaccurate for current usage.

Just wondering.

Cheers,
- Ira

---

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Dec 2020 14:19:40 -0500

> source SDO definitions, they are sometimes inaccurate for current usage.

hi, I'm told that 4949 took a lot of compromise to arrive at.
(I personally can't recall the debate at all, but I had a new baby around
that time)

I think that doing 4949bis is probably the wrong approach.
Instead, I would suggest a round of Updates (Amends) 4949, and then later on,
collect it back.

We had a discussion a few weeks ago about on-path attackers vs packet dropping.
I wrote draft-richardson-saag-onpath-attacker-00 to capture that discussion,
and bring it forward, and yes, Amend rfc4949. (co-authors sought)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Metapolymath Majordomo <[email-masked]>
Date: Tue, 29 Dec 2020 14:00:47 -0600

Concur on amendments option.

On Tue, Dec 29, 2020, 1:20 PM Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag
>

---

From: Metapolymath Majordomo <[email-masked]>
Date: Tue, 29 Dec 2020 17:29:23 -0600

I apologize I didn't realize my signature was off.

I agree with Michael's conclusions.

With Regard,

Kronah Wood
Metapolymath, LLC
PO Box 19236
Lenexa, KS 66219-9236
+1.2139158297
www.metapolymath.com

Sent from Mobile