Subject: [SAM] SAM RG changes

From: John Buford <[email-masked]>
Date: Wed, 29 Jul 2009 11:42:34 -0400

Aaron Falk has accepted the recommendation of the RG
to have Thomas Schmidt as the new co-chair replacing
Jeremy Mineweaser.

Thank you, Jeremy, for your efforts over the past several
years in SAM RG.

Welcome to Thomas.

Our next meeting is scheduled for IETF-76 in Hiroshima.

John

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Wed, 29 Jul 2009 17:46:50 +0200

Thanks John!

I'll be looking forward to good activities and good times with SAM folks,

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °