Subject: Re: [SAM] leadership change for SAM RG

From: Dr Mario Kolberg <[email-masked]>
Date: Wed, 01 Jul 2009 12:15:55 +0100

Hi All,

I fully support Prof Thomas Schmidt as the new co-chair of the research 
group. He has the required experience and enthusiasm and his suggestions 
for encouraging participation in the research group are very valuable. I 
wish Thomas (and John as co-chair) every success in driving the group 
forward.

Mario Kolberg

Dr Mario Kolberg                phone: +44 (0)1786 46 7440
Lecturer in Computing Science   fax  : +44 (0)1786 46 4551
                                email: [email-masked]

Department of Computing Science and Mathematics
University of Stirling
Stirling FK9 4LA
Scotland, UK

Thomas C. Schmidt wrote:
> Hi John and all,
>
> many thanks.
> Personally our research group is highly interested in work on adaptive 
> multicast in overlay and underlay.
>
> Just to share some opinions on how to progress SAM RG, I believe
>
>  * we should have more meetings at IETFs, say at least 2 per year.
>  * we should enforce the work on documents - problems and solutions - 
> for hybrid multicast
>  * we should stimulate discussions and work on the API, general and 
> robust
>    enough to support a large variety of group communication
>  * we should take up or intensify interaction with related groups like 
> P2PSIP, ALTO, P2PRG, ...
>
> There are quite some hot topics within the charter - it would be good 
> to take up some in Hiroshima.
>
> Thomas
>
> John Buford wrote:
>> Jeremy Mineweaser plans to step down as co-chair
>> of the RG due to changes in his responsibilities at
>> MIT Lincoln Labs which effect his ability to attend
>> IETF meetings and contribute to the work of the RG.
>>  
>> In seeking  a new co-chair, the criteria Jeremy and I suggest
>> are: 1) ability to regularly participate in IETF meetings,
>> 2) participation in past SAM RG meetings, 3) active
>> research in multicast protocols related to the SAM
>> charter, 4) enthusiasm for the work of the RG.
>>  
>> To that end Jeremy and I are pleased to recommend
>> Prof. Thomas Schmidt of Hamburg University to be
>> the new co-chair of the RG.
>>  
>> This is now an opportunity to discuss on the mailing list
>> the overall direction of the RG, how to increase the participation
>> and accelerate the progress towards completing the charter.
>>  
>> John Buford
>>  
>>  
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> SAM mailing list
>> [email-masked]
>> http://www.irtf.org/mailman/listinfo/sam
>

-- 
Academic Excellence at the Heart of Scotland.
The University of Stirling is a charity registered in Scotland, 
 number SC 011159.

---

From: Matthias Waehlisch <[email-masked]>
Date: Thu, 2 Jul 2009 02:23:58 +0200

Hi all,

  I support this recommendation, as well, and looking forward to our next 
meeting in Hiroshima! We will prepare a draft on a transparent group 
communication API/stack with a focus on native and structured overlay 
multicast.

Cheers
  matthias

-- 
Matthias Waehlisch
.  FU Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

On Wed, 1 Jul 2009, Dr Mario Kolberg wrote:

> group. He has the required experience and enthusiasm and his suggestions for
> encouraging participation in the research group are very valuable. I wish
> Thomas (and John as co-chair) every success in driving the group forward.
> 
> Mario Kolberg
> 
> >  * we should enforce the work on documents - problems and solutions - for
> > hybrid multicast
> >  * we should stimulate discussions and work on the API, general and robust
> > There are quite some hot topics within the charter - it would be good to
> > take up some in Hiroshima.
> > 
> > Thomas
> > 
> > John Buford wrote:

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 1 Jul 2009 20:36:10 -0400

> the new co-chair of the RG.

I think that he would be an excellent choice.

Regards
Marshall

> and accelerate the progress towards completing the charter.

Regards
Marshall Eubanks
CEO / AmericaFree.TV