Subject: [SAM] meeting schedule for IETF-76

From: John Buford <[email-masked]>
Date: Tue, 6 Oct 2009 10:21:05 -0400

We have received the following schedule for SAM RG at IETF 76:

SAMRG Session 1 (2 hours)
Monday, Afternoon Session I 1300-1500
Room Name: Cattleya 1

Please send agenda items to the chairs or post to
the mailing list.

John

---

From: Eiichi Muramoto <[email-masked]>
Date: Mon, 19 Oct 2009 14:57:56 +0900

John-san

We would like to present the activities of XCAST6 Routing Engine.

http://www.ietf.org/id/draft-abade-xcast20-routing-engine-spec-00.txt

Best Regards,
Eiichi Muramoto

On Tue, 6 Oct 2009 10:21:05 -0400

-- 
Eiichi Muramoto <[email-masked]>

---

From: John Buford <[email-masked]>
Date: Mon, 19 Oct 2009 01:59:37 -0400

Muramoto-san,
Great, let us know how much time would be needed.
Best regards,
John

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 19 Oct 2009 09:44:28 +0200

Muramoto-san and all,

do you have a project page / current publications that would be of 
interest to the SAM community?

We would like to update SAMRG Web site and collect a recent overview of 
activities related to SAM work. If you like to bring your work to the 
attention of the SAM group, please drop me a note with the URL and/or 
bibliographic references.

Thanks,

Thomas

John Buford wrote:
> On Mon, Oct 19, 2009 at 1:57 AM, Eiichi Muramoto 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     John-san
> 
>     John Buford <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Eiichi Muramoto <[email-masked]
>     <mailto:[email-masked]>>
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> SAM mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/sam

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Eiichi Muramoto <[email-masked]>
Date: Mon, 19 Oct 2009 18:22:14 +0900

John-san

Could you give 20 min. (15 min. for presentation, 5 min. question)
to Odira Elisha Abade-san of Nagoya university
( 1st author of this document)

Best Regards,
Eiichi Muramoto

On Mon, 19 Oct 2009 01:59:37 -0400

---

From: Eiichi Muramoto <[email-masked]>
Date: Mon, 19 Oct 2009 18:35:20 +0900

Dear Thomas-san

Although we do not update recently,

Wide SAM-WG:
http://www.wide.ad.jp/project/wg/sam.html

Xcast: 
http://www.xcast.jp/index.php/Main_Page

SamTK:
http://samtk.org/

Could you introduce related page Prof. Kawaguchi-sensei?

A few papers will appear in SAM Special Sessions of CCNC2010.
(not IETF76)(^^;

Best Regards,
Eiichi Muramoto

On Mon, 19 Oct 2009 09:44:28 +0200
"Thomas C. Schmidt" <[email-masked]> wrote:

> ー Hamburg University of Applied Sciences                   Berliner Tor 7 ー
> ー Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany ー
> ー http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 ー
> ー http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 ー