Subject: [scim] please review draft-wahl-scim-profile-00

From: Leif Johansson <[email-masked]>
Date: Sat, 16 Mar 2013 17:01:11 +0100

In Orlando we were asked to adopt draft-wahl-scim-profile as a WG
document. The topic is in scope of our charter but the document
should get more review before we have a consensus call on adoption.

Please review!
       
        Cheers Leif

---

From: Kelly Grizzle <[email-masked]>
Date: Tue, 19 Mar 2013 02:12:32 +0000

I mentioned this in Orlando, but generally I like the proposal.  It would be nice to have a mechanism for the RP to register for notifications from the IdP for a user (or set of users).  Since there is usually a one-to-many relationship between IdP -> RP, it feels like this will be important.  Maybe this is out of scope for this proposal and would happen when the JIT user creation occurs?

--Kelly

On Mar 16, 2013, at 11:01 AM, "Leif Johansson" <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>