Subject: [scim] agenda for SCIM @ IETF86

From: Leif Johansson <[email-masked]>
Date: Mon, 04 Mar 2013 02:37:15 +0100

Here is the draft agenda for our meeting next week:

- Note Well (1m)
- Agenda Bashing (5m)
- Search Extensions (Björn,15min)
- Paging Semantics (Phil,15min)
- Multi-tenency (Björn,15min)
- Schema (Kelly,15min)
- Tracker Issues & Open Mic (Kelly+Melinda,remaining time)

We're going to keep the presentations etc short to give enough time to
spend on tracker issues.

If you have something else that should go on the agenda please send
an email but note that we do want to spend as much time as possible
on open issues for our core documents so time for presenting unrelated
new material will be very limited.

        Cheers Leif & Morteza

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 4 Mar 2013 17:14:12 +0000

Would like 5 min to discuss a new draft that was submitted about a week ago http://www.ietf.org/id/draft-wahl-scim-jit-profile-00.txt which is a profile for just-in-time provisioning patterns in a protocol (i.e. SAML).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Sunday, March 3, 2013 5:37 PM
To: scim WG
Subject: [scim] agenda for SCIM @ IETF86

- Note Well (1m)
- Agenda Bashing (5m)

We're going to keep the presentations etc short to give enough time to spend on tracker issues.

If you have something else that should go on the agenda please send an email but note that we do want to spend as much time as possible on open issues for our core documents so time for presenting unrelated new material will be very limited.

        Cheers Leif & Morteza
_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Mon, 04 Mar 2013 23:22:47 +0100

> Would like 5 min to discuss a new draft that was submitted about a week ago http://www.ietf.org/id/draft-wahl-scim-jit-profile-00.txt which is a profile for just-in-time provisioning patterns in a…
Very good.