Subject: [scim] Consistent Paged Results - Question for the group

From: Phil Hunt <[email-masked]>
Date: Wed, 3 Apr 2013 08:51:23 -0700

At the Orlando meeting I proposed that Ticket 31 (Support for Consistent Paged Results) be dropped due to unclear need.

The feedback from those present was that more information was desired.

One use case we have talked about for consistent results is to reconcile data in the cloud and in particular detect deletions that have or have not occurred and thus are out of sync with the service provider.  

Just to get a better feel for this issue (ticket 31) do you:

1.  Need a method for reconciliation (which may use paging or some other method)
2.  Have another reason for wanting consistent paged results.  If so, can you describe it?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Kelly Grizzle <[email-masked]>
Date: Wed, 3 Apr 2013 15:53:27 +0000

> 1.  Need a method for reconciliation (which may use paging or some other method)

Yes

> 2.  Have another reason for wanting consistent paged results.

No

--Kelly

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Wednesday, April 03, 2013 10:51 AM
To: [email-masked] WG
Subject: [scim] Consistent Paged Results - Question for the group

1.  Need a method for reconciliation (which may use paging or some other method) 2.  Have another reason for wanting consistent paged results.  If so, can you describe it?

Phil

@independentid
www.independentid.com
[email-masked]

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim