Subject: [scim] agenda for Berlin

From: Leif Johansson <[email-masked]>
Date: Tue, 16 Jul 2013 09:24:35 +0200

Please send agenda requests for the fast approaching Berlin IETF to the list or to me and/or Morteza asap.

I know there will be last-minute updates to the specs so plan to spend your travel time reviewing!

        Leif & Morteza

---

From: Likepeng <[email-masked]>
Date: Tue, 16 Jul 2013 09:39:12 +0000

Hi Leif,

I would like to request a short time slot to introduce the changes to the use case document:

Thanks,
Kind Regards
Kepeng

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Leif Johansson
发送时间: 2013年7月16日 15:25
收件人: [email-masked]
抄送: SCIM Chairs
主题: [scim] agenda for Berlin

        Leif & Morteza
_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Phil Hunt <[email-masked]>
Date: Tue, 16 Jul 2013 12:08:50 -0700

I would like to request some time to present a brief overview of draft-hunt-oauth-scim-client-reg which is currently submitted to the OAuth WG.

Of interest are some issues that this profile raises with regards to:
* Profiling SCIM to perform JIT provisioning of OAuth Clients
* Defining a new resource type -- did we get it right?
* Data value localization - what's the right approach if a resource needs to have attributes that have localized values.  The "Client" resource is a good example

I will also be presenting this draft to the OAuth WG for those attending both meetings. Although I expect the emphasis to be somewhat different.

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Anthony Nadalin <[email-masked]>
Date: Fri, 19 Jul 2013 16:49:22 +0000

As previously discussed, I would like to have an item on the agenda for a interop at the Vancouver meeting based upon the current IETF WG draft document. So maybe 15min discussion on the agenda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Tuesday, July 16, 2013 12:25 AM
To: [email-masked]
Cc: SCIM Chairs
Subject: [scim] agenda for Berlin

        Leif & Morteza