Subject: [scim] Does anybody know Zachary's email address?

From: Likepeng <[email-masked]>
Date: Mon, 5 Aug 2013 01:04:24 +0000

Hello all,

I sent several emails to my co-author (Zachary Zeltsan, [email-masked]<mailto:[email-masked]>) of use case document, but the emails were returned back.

I guess he left Alcatel-lucent.

Does anybody know his new email address?

Thanks for your help,

Kind Regards
Kepeng

---

From: Barry Leiba <[email-masked]>
Date: Mon, 5 Aug 2013 11:12:46 +0200

I have <[email-masked]>, though I'm not positive that it works.

Barry

---

From: Igor Faynberg <[email-masked]>
Date: Mon, 05 Aug 2013 12:40:25 -0400

Indeed, Barry is on top of all, as usual.  This is, indeed, the right 
e-mail address for Zachary.

Zachary has changed jobs; he is no longer with Alcatel-Lucent. He is 
writing software for a start-up in Princeton, NJ, and I understand that 
his present job is far away from standards.

  I am sure he will answer all questions when asked.

Igor

On 8/5/2013 5:12 AM, Barry Leiba wrote:
> I have<[email-masked]>, though I'm not positive that it works.
>
> Barry
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim