Subject: [scim] 2.0 draft implementations

From: Thorsten Roßner <[email-masked]>
Date: Fri, 23 Aug 2013 13:51:56 +0200

Hi all,

are there any implementations out there that are based on the 2.0 draft
and can be used for interoperability tests?

We started an MIT licenced implementation (https://osiam.org) and would
like to do some interop tests in late September.

Cheers
Thorsten

---

From: Leif Johansson <[email-masked]>
Date: Fri, 23 Aug 2013 15:53:14 +0200

> like to do some interop tests in late September.
There is talk of an interop event next to the Vancouver IETF.

---

From: Thorsten Roßner <[email-masked]>
Date: Mon, 26 Aug 2013 12:05:33 +0200

We are looking more for an interop test scenario that could be part of 
an enhanced CI process.

We don't have a public instance of OSIAM ourselves at the moment, but 
would setup one if there are any other implementations that we could 
setup a "continuous interop" with.

So if any SCIM 2.0 implementor is interested, please let me know.

Cheers
Thorsten

Am 23.08.2013 15:53, schrieb Leif Johansson:
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim