Subject: [scim] time of day for the conference calls

From: Leif Johansson <[email-masked]>
Date: Fri, 02 Aug 2013 09:42:06 +0200

As we mentioned in the meeting today we're planning for regular
WG conference calls every 2:nd Wednesday starting 21/8.

The question has been raised about a good time for holding a
conference call in order to maximize the chance for participation
we're looking at two different times:

Alt 1: 11 AM PST
Alt 2: 7 AM PST

Please indicate your preference for either of these times!

	Cheers Leif & Morteza

---

From: Anthony Nadalin <[email-masked]>
Date: Fri, 2 Aug 2013 08:11:35 +0000

Prefer #2

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Friday, August 2, 2013 12:42 AM
To: [email-masked]
Subject: [scim] time of day for the conference calls

As we mentioned in the meeting today we're planning for regular WG conference calls every 2:nd Wednesday starting 21/8.

The question has been raised about a good time for holding a conference call in order to maximize the chance for participation we're looking at two different times:

Alt 1: 11 AM PST
Alt 2: 7 AM PST

	Cheers Leif & Morteza

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Erik Wahlström <[email-masked]>
Date: Fri, 2 Aug 2013 09:44:31 +0000

Prefer Alt 1, but I could also figure out ways to handle Alt 2 if majority of people prefer that.
/ Erik

---

From: Kelly Grizzle <[email-masked]>
Date: Fri, 2 Aug 2013 14:07:41 +0000

Prefer #1 but either will work.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Friday, August 02, 2013 2:42 AM
To: [email-masked]
Subject: [scim] time of day for the conference calls

Alt 1: 11 AM PST
Alt 2: 7 AM PST

	Cheers Leif & Morteza

---

From: Phil Hunt <[email-masked]>
Date: Fri, 2 Aug 2013 12:09:50 -0700

Same for me. 

Phil

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 7 Aug 2013 17:42:04 +0000

Looks like the consensus is for 11AM Pacific. If this causes a problem or
we have folks from Asia wanting to participate we can reconsider the call
time.  I will set up a WebEx meeting and send it to the list shortly.

Cheers,
Morteza

On 8/2/13 12:09 PM, "Phil Hunt" <[email-masked]> wrote:

>> As we mentioned in the meeting today we're planning for regular WG
>>conference calls every 2:nd Wednesday starting 21/8.
>> 
>> The question has been raised about a good time for holding a conference
>>call in order to maximize the chance for participation we're looking at
>>two different times:
>> 
>> Alt 1: 11 AM PST
>> Alt 2: 7 AM PST
>>