Subject: [scim] scheduling for Vancouver

From: Leif Johansson <[email-masked]>
Date: Mon, 09 Sep 2013 09:55:33 +0200

Folks,

Seeing as it is closer to "home" for a lot of the active
participants I've asked for a 2hr slot in Vancouver in
the hope that we'll be able to close a lot of remaining
open issues in the room.

        Cheers Leif

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 9 Sep 2013 16:28:14 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Monday, September 9, 2013 12:56 AM
To: [email-masked]
Subject: [scim] scheduling for Vancouver

Folks,

Seeing as it is closer to "home" for a lot of the active participants I've asked for a 2hr slot in Vancouver in the hope that we'll be able to close a lot of remaining open issues in the room.

        Cheers Leif

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim