Subject: [scim] Next SCIM WG call agenda - Sep. 18th @11AM Pacific

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Mon, 9 Sep 2013 07:10:19 +0000

Hi folks,

Just a reminder that the next SCIM WG call is scheduled for Sep. 18th at 11AM Pacific time.  The agenda for that meeting is to continue going through the backlog of the issues from tracker. See the attached slides.

Cheers,
Morteza

---

From: Barry Leiba <[email-masked]>
Date: Mon, 9 Sep 2013 21:50:44 -0400

> Just a reminder that the next SCIM WG call is scheduled for Sep. 18th at
> 11AM Pacific time.  The agenda for that meeting is to continue going through
> the backlog of the issues from tracker. See the attached slides.

And a further reminder that we should be addressing these issues on
the mailing list, and using the conference calls to address points
that haven't gotten resolution on the list.  *Please* work on
resolving the issues on the list first, and make the most of the
high-bandwidth conference-call time.

Barry, doing the AD thing