Subject: [scim] WG Call today

From: Phil Hunt <[email-masked]>
Date: Wed, 18 Sep 2013 10:53:13 -0700

Are we on for the call today?

Are we following up on Barry's ppt from last time?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Wed, 18 Sep 2013 13:57:58 -0400

> Are we following up on Barry's ppt from last time?

That's how I understand it, and I'm on the WebEx bridge.

Barry