Subject: [scim] Ticket #3 - Exclude Attributes explicitly

From: Thorsten Roßner <[email-masked]>
Date: Thu, 17 Oct 2013 12:57:51 +0200

Hi all

from my perspective the ticket covers a very reasonable enhancement, as
long as it is a "SHOULD" in the standard.

It would not add complexity to simple SCIM implementations, while
clients that send a requests to a server that does not support the
attribute exclusion still should retrieve data they can work with... if
they do not perform some sort of strict schema validation against a
stripped-down schema.

What do you think?

Thanks
Thorsten

---

From: Phil Hunt <[email-masked]>
Date: Thu, 17 Oct 2013 09:52:09 -0700

+1

Phil

@independentid
www.independentid.com
[email-masked]

On 2013-10-17, at 3:57 AM, Thorsten Roßner <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Kelly Grizzle <[email-masked]>
Date: Thu, 17 Oct 2013 17:07:21 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Thursday, October 17, 2013 11:52 AM
To: Thorsten Roßner
Cc: [email-masked]
Subject: Re: [scim] Ticket #3 - Exclude Attributes explicitly

+1

Phil

@independentid
www.independentid.com
[email-masked]

On 2013-10-17, at 3:57 AM, Thorsten Roßner <[email-masked]> wrote:

> Hi all
> 
> from my perspective the ticket covers a very reasonable enhancement, 
> as long as it is a "SHOULD" in the standard.
> 
> attribute exclusion still should retrieve data they can work with... 
> if they do not perform some sort of strict schema validation against a 
> stripped-down schema.
> 
> What do you think?
> 
> Thanks
> Thorsten