Subject: [scim] cancel next call

From: Leif Johansson <[email-masked]>
Date: Tue, 29 Oct 2013 15:30:09 +0100

We where due for a call tomorrow but we've decided to cancel to let everybody focus on getting ready for the IETF!

---

From: Phil Hunt <[email-masked]>
Date: Tue, 29 Oct 2013 09:07:06 -0700

Aww gee, and I got my homework done!  ;-)

Phil

> On Oct 29, 2013, at 7:30, Leif Johansson <[email-masked]> wrote:
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Tue, 29 Oct 2013 18:02:17 +0100

> 29 okt 2013 kl. 17:07 skrev Phil Hunt <[email-masked]>:
> 

you get your points still :-)