Subject: [scim] Discussing the ticket queue: #1 & general handling

From: Thorsten Roßner <[email-masked]>
Date: Thu, 17 Oct 2013 12:45:11 +0200

Hello everybody,

the first ticket in the IETF tracker for SCIM
(http://trac.tools.ietf.org/wg/scim/trac/ticket/1) has been there for 13
months. Nobody answered on the 11 months old comment that asked for
positive feedback to the enhancement. Can the ticket be closed? Or is
there a process to follow?

Thanks
Thorsten

---

From: Leif Johansson <[email-masked]>
Date: Thu, 17 Oct 2013 13:03:07 +0200

On 10/17/2013 12:45 PM, Thorsten Roßner wrote:
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
The process is that if you have suggestions you post a comment (like you
just did) with a suggestion for how to resolve the ticket. Hopefully
that starts the discussion going!

---

From: Thorsten Roßner <[email-masked]>
Date: Thu, 17 Oct 2013 13:16:12 +0200

Thanks for the quick reply.

To make my point of view more explict: I do not see the need for the
enhancement. I would vote for a "won't fix" and closing the ticket.

Cheers
Thorsten

---

From: Leif Johansson <[email-masked]>
Date: Thu, 17 Oct 2013 14:09:10 +0200

>> that starts the discussion going!
Can you visit the trac-site and add that as a comment? That way we can
keep track of things...

---

From: Phil Hunt <[email-masked]>
Date: Thu, 17 Oct 2013 09:54:31 -0700

I must admit, I don't have much interest.  It may be related to Ticket #11 though.

Phil

@independentid
www.independentid.com
[email-masked]