Subject: Re: [scim] Interest in an open source SCIM library

From: Steve Moyer <[email-masked]>
Date: Sat, 5 Oct 2013 12:42:01 -0400 (EDT)

There are several of us working on a OSS SCIM library and server as part of the Apache Directory Server project.  We've tried several different approaches and will be (hopefully) consolidating them in the next few weeks.  I'm not sure how much is checked in at this point (my work is currently in a fork), but you can see the beginnings of the project at: http://svn.apache.org/viewvc/directory/escimo/.

Steve

---

From: Kiran Ayyagari <[email-masked]>
Date: Sat, 5 Oct 2013 23:18:18 +0530

On Sat, Oct 5, 2013 at 10:12 PM, Steve Moyer <[email-masked]> wrote:

> There are several of us working on a OSS SCIM library and server as part
> of the Apache Directory Server project.  We've tried several different
> approaches and will be (hopefully) consolidating them in the next few
> weeks.  I'm not sure how much is checked in at this point (my work is
> currently in a fork), but you can see the beginnings of the project at:
> http://svn.apache.org/viewvc/directory/escimo/.
>
> currently the work in on generating Java models from the JSON schema* and
also a lot of other
improvements are being made to the server code all this work is in a branch
at the moment
see
http://svn.apache.org/repos/asf/directory/escimo/branches/json-schema-experiment
This will be merged into the trunk in the coming week.

thanks Steve for chiming in

* so that developers can use eSCIMo client to generate java classes from
the resources of
  any Service Provider

Steve
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>

-- 
Kiran Ayyagari
http://keydap.com