Subject: [scim] http://tools.ietf.org/html/draft-ietf-scim-api-02#section-3.12: "X-HTTP-Method-Override"

From: Julian Reschke <[email-masked]>
Date: Wed, 22 Jan 2014 11:46:23 +0100

Hi there.

I think it's problematic for a standards-track document to allow use of 
a header field that is not in the HTTP header field registry.

If you really believe that is is needed (which I doubt) than you really 
ought to work on a separate spec that defines and registers it in the 
header field registry.

Best regards, Julian

---

From: Leif Johansson <[email-masked]>
Date: Wed, 22 Jan 2014 11:51:42 +0100

On 2014-01-22 11:46, Julian Reschke wrote:
> Hi there.
>
> I think it's problematic for a standards-track document to allow use
> of a header field that is not in the HTTP header field registry.
>
> If you really believe that is is needed (which I doubt) than you
> really ought to work on a separate spec that defines and registers it
> in the header field registry.
>
Thats an excellent point Julian.