Subject: [scim] Reminder - SCIM WG call today @11A

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 15 Jan 2014 17:25:15 +0000

Just a reminder that we have the biweekly call today at 11AM pacific time. 

Cheers,
Morteza

---

From: Leif Johansson <[email-masked]>
Date: Wed, 15 Jan 2014 20:03:58 +0100

> Just a reminder that we have the biweekly call today at 11AM pacific time. 
It appears I don't have host rights on the webex. Does anyone else have
the ability to start the call?

---

From: Phil Hunt <[email-masked]>
Date: Wed, 15 Jan 2014 11:04:35 -0800

Am unable to join call. The meeting link points to Jan 22 rather than Jan 15.

Is there a new link?

Phil

@independentid
www.independentid.com
[email-masked]

On 2014-01-15, at 9:25 AM, "Morteza Ansari (moransar)" <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim