Subject: [scim] The "mutability" schema section and "MAY"

From: Bill Mills <[email-masked]>
Date: Tue, 18 Feb 2014 11:39:44 -0800 (PST)

I don't think the use of "MAY" in the mutability section is correct excepts for where read/write elements MAY be modified at any time.  In most other situations there MAY shoudl be replaced with SHALL or MUST.

-bill

---

From: Phil Hunt <[email-masked]>
Date: Tue, 18 Feb 2014 13:02:40 -0800

I think you MUST be correct. :-)

Draft 03:
> mutability  A single keyword indicating what types of
>             modifications an attribute MAY accept as follows:

Should be:
> mutability  A single keyword indicating what types of
>             modifications an attribute SHALL accept are as follows:

Phil

@independentid
www.independentid.com
[email-masked]

On 2014-02-18, at 11:39 AM, Bill Mills <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim