Subject: Re: [scim] Prelim changes for draft 03 for tomorrows call

From: Shelley <[email-masked]>
Date: Wed, 12 Feb 2014 18:54:43 -0600

A couple questions regarding the User resource's "groups" attribute
schema representation in the draft --

The Schema Representation in the draft indicates that all user
"groups" sub-attributes are "readWrite." I'd presume these should all
be "readOnly" instead?

Also, what is the purpose of the "primary" sub-attribute with the user
"groups"? Assuming the user groups are based on the group memberships,
I'm not quite sure how a "primary" attribute would even get set.

Thanks,
Shelley

> ---------- Forwarded message ----------
> From: Phil Hunt <[email-masked]>
> To: "[email-masked] WG" <[email-masked]>
> Cc:
> Date: Tue, 11 Feb 2014 13:26:32 -0800
> Subject: [scim] Prelim changes for draft 03 for tomorrows call
> Please find attached the current spreadsheet on ticket plan and diffs for the new 03 drafts for tomorrows WG call.
>
> Comments appreciated.
>
> Note: AFAIK, we need to publish this week for IETF London. (submission closes friday)
>
> Phil
>
> @independentid
> www.independentid.com
> [email-masked]
>
>
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>

---

From: Phil Hunt <[email-masked]>
Date: Wed, 12 Feb 2014 19:27:33 -0800

Shelly,

Thanks. I agree.

Phil

@independentid
www.independentid.com
[email-masked]