Subject: [scim] draft-ietf-scim-api-03 vs RFC2616

From: Julian Reschke <[email-masked]>
Date: Thu, 06 Mar 2014 12:26:25 +0100

Hi there,

the above mentioned draft still has references RFC 2616. However, RFC 
2616 has been obsoleted on Feb 12, so you really ought to reference the 
new specs which are currently in the RFC Editor's Publication Queue.

Best regards, Julian

---

From: Leif Johansson <[email-masked]>
Date: Thu, 06 Mar 2014 13:18:47 +0100

On 2014-03-06 12:26, Julian Reschke wrote:
> 2616 has been obsoleted on Feb 12, so you really ought to reference
> the new specs which are currently in the RFC Editor's Publication Queue.
>
> Best regards, Julian
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
Good catch - I've opened issue #66 to track this.