Subject: [scim] Meeting notes from SCIM WG conical 2014-04-02

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 2 Apr 2014 20:54:59 +0000

Present:
* Kelly Grizzle (note taker)
* Erik Wahlström
* Morteza Ansari
* Phil Hunt
* Bill Mills
* Melvin Laguren

Notes:
Phil presented results from PATCH poll.
-Poll shows most leaning towards a 6902-based solution.
Kelly and Morteza (speaking as an implementor) raised concerns about a new PATCH proposal that primarily increases readibility.  This will be a non-backwards-compatible breaking change for not much benefit.
Chairs will present 3 options to list for consensus - 6902-compliant, 6902-based, or Draft 3.
Some discussion around localization, Phil will dig in deeper to see if there are any inconsistencies and bring any issues he finds to the WG.

---
Meeting recording:

Your recording is now available on the WebEx service site. Click the link below to play it:

https://go.webex.com/go/lsr.php?RCID=7f2d0f8bdfcd435ebd34aa4c0071130b

SCIM WG bi-weekly call-20140402 1806-1
Wednesday, April 2, 2014 11:06 am San Francisco Time
52 Minutes

---

From: Phil Hunt <[email-masked]>
Date: Wed, 2 Apr 2014 15:43:08 -0700

I think the discussion was the significant benefit with 6902 Based PATCH (other than readability) is it allows for specific sub-value updates that is not possible with the existing patch method. The feeling was the readability plus this feature outweighed concerns about backwards compatibility.

Or did I hear it wrong?

Phil

@independentid
www.independentid.com
[email-masked]

On Apr 2, 2014, at 1:54 PM, Morteza Ansari (moransar) <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim