Subject: [scim] where to save the origin of an user

From: David Möbius <[email-masked]>
Date: Tue, 15 Apr 2014 17:07:38 +0200

Hi,

at the moment we want to provide an login with an LDAP server. At the
initial login we wan to store the information that the user comes from
LDAP. Now is the question if their is any standard scim field where we
could store this information.

We thought that we could use externalId for this but at the moment we
don't think this is the correct field.

At the moment we intent to create an extension and store this
information in this extension.

What do you think about our thoughts and do you have any good idear how
to store the origin information.

by David

---

From: Kelly Grizzle <[email-masked]>
Date: Wed, 16 Apr 2014 14:16:33 +0000

David ... I think that an extension is probably the correct place to store this information.

--Kelly

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of David Möbius
Sent: Tuesday, April 15, 2014 10:08 AM
To: [email-masked] WG
Subject: [scim] where to save the origin of an user

Hi,

at the moment we want to provide an login with an LDAP server. At the initial login we wan to store the information that the user comes from LDAP. Now is the question if their is any standard scim field where we could store this information.

We thought that we could use externalId for this but at the moment we don't think this is the correct field.

At the moment we intent to create an extension and store this information in this extension.

What do you think about our thoughts and do you have any good idear how to store the origin information.

by David

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim