Subject: [scim] Ticket 47 - Attribute Indexing

From: Phil Hunt <[email-masked]>
Date: Fri, 9 May 2014 11:21:59 -0700

I am proposing we close the attribute indexing discovery enhancement as WONTFIX.

I originally proposed this, and I agree, we do not have a clear/consistent way for servers to interpret this that is valuable to clients.  I.e. does it indicate whether an attribute is searchable or does it simply mean faster searching.

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Kelly Grizzle <[email-masked]>
Date: Fri, 9 May 2014 18:36:22 +0000

+1 for WONTFIX

From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Friday, May 09, 2014 1:22 PM
To: Scim WG
Subject: [scim] Ticket 47 - Attribute Indexing

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>