Subject: [scim] Notes from wrorking meeting on 4/30/2014

From: Bill Mills <[email-masked]>
Date: Fri, 2 May 2014 17:01:34 -0700 (PDT)

Morteza's question:  What do we think are the major items remaining to get to WGLC?

-    (Phil) There are a lot of open tickets.  We need ownership.
    -    There are some that might not block WGLC -- some agreement here.
-    On ticket 40 -- is there anything we need to adjust in the core specs to leave the door open for this.
-    Phil:  some of this stuff is more housekeeping. 

On the BULK transaction:
-    discussed issue #73 a bit about long running transactions
-    Phil to present the question to his people of whether BULK is really needed?

-    more discussion on whether it's truly needed.
-    Morteza: Unbound ID has implemented BULK, we should ask.
-    Morteza: more interested in notifications than BULK

(Phil) I need some help on #67 -- Melvin stepped up to help with this.
-    Kelly -- #46 looks very similar are they related?

(Kelly) Are #21 and #22 something we want to add to the spec?
-    these apply to dynamic registration (Phil).  He thinks this can be dealt with as an extension.  Some agreement here.

IANA Considerations
-    we might be able to get some help with the IANA registry 

Excluded attributes
-    Discussion
-    "Let's put it in and see how it works" -- Phil

Generally we need more folks to be taking ownership of stuff...

---

From: Phil Hunt <[email-masked]>
Date: Fri, 2 May 2014 18:19:08 -0700

Bill,

Thanks for this. 

I want to thank everyone this week for being so responsive on the mailing list following this weeks call. I feel like we made a *lot* of progress and we are actually a lot closer to WGLC than I previously thought.

We are so close, I’d like us to have the WGLC candidate in Toronto.  It might not be the actual WGLC candidate, but I think we should be close enough that we can be thinking in those terms.

Much of the remaining tasks are the details like IANA registry considerations, security considerations, error handling.  Melvin has volunteered to help with error codes. Could I get volunteers for security considerations and IANA registry considerations?   

Phil

@independentid
www.independentid.com
[email-masked]

On May 2, 2014, at 5:01 PM, Bill Mills <[email-masked]> wrote:

> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Tue, 6 May 2014 05:49:59 +0000

Couple of additions to the minutes:

Attendees:
-Bill Mils (notetaker)
-Phil Hunt
-Morteza Ansari
-Ian Glazer
-Kelly Grizzle
-Melvin Laguren

Meeting recording:
---
Your recording is now available on the WebEx service site. Click the link below to play it:

https://go.webex.com/go/lsr.php?RCID=9b59ea643cc44c909cd1dcff6304758c

SCIM WG bi-weekly call-20140430 1805-1
Wednesday, April 30, 2014 11:05 am San Francisco Time
58 Minutes

From: Bill Mills <[email-masked]<mailto:[email-masked]>>
Reply-To: Bill Mills <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 2, 2014 at 5:01 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [scim] Notes from wrorking meeting on 4/30/2014

On the BULK transaction:

IANA Considerations

Excluded attributes
-    Discussion