Subject: [scim] ABNF correction in filters

From: Phil Hunt <[email-masked]>
Date: Wed, 9 Jul 2014 12:19:18 -0700

FYI,

There is a typo in the ABNF for filters:

FILTER    = attrExp / logExp / valuePath / *1"not" "(" FILTER ")"
….
attrExpr  = (attrPath SP "pr") / (attrPath SP compareOp SP compValue)

Should be:
FILTER    = attrExp / logExp / valuePath / *1"not" "(" FILTER ")"
….
attrExp  = (attrPath SP "pr") / (attrPath SP compareOp SP compValue)

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Kelly Grizzle <[email-masked]>
Date: Wed, 9 Jul 2014 19:26:13 +0000

Good catch, Phil.  Should we open tickets to track each nit/error or just throw them into revision 8 w/out a ticket?

From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Wednesday, July 09, 2014 2:19 PM
To: SCIM WG
Subject: [scim] ABNF correction in filters

FYI,

....

Should be:
....

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Phil Hunt <[email-masked]>
Date: Wed, 9 Jul 2014 12:31:51 -0700

I think in this phase, please just send in a single personal review document. That will be a lot less traffic on the list.

If you think an item will need some discussion, feel free to create tickets.

I’d rather not do tickets for typos and minor nits.  It’s easy for me to just run through your review message and transcribe the items to the document quickly.

Is that ok?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Kelly Grizzle <[email-masked]>
Date: Wed, 9 Jul 2014 19:41:09 +0000

Less red tape.  Sounds Bueno.

From: Phil Hunt [mailto:[email-masked]]
Sent: Wednesday, July 09, 2014 2:32 PM
To: Kelly Grizzle
Cc: SCIM WG
Subject: Review plan (was Re: [scim] ABNF correction in filters)

I'd rather not do tickets for typos and minor nits.  It's easy for me to just run through your review message and transcribe the items to the document quickly.

Is that ok?

Phil

@independentid

On Jul 9, 2014, at 12:26 PM, Kelly Grizzle <[email-masked]<mailto:[email-masked]>> wrote:

FYI,

Should be:

Phil

@independentid
www.independentid.com<http://www.independentid.com/>
[email-masked]<mailto:[email-masked]>

---

From: Leif Johansson <[email-masked]>
Date: Wed, 09 Jul 2014 21:55:52 +0200

On 2014-07-09 21:31, Phil Hunt wrote:
> I think in this phase, please just send in a single personal review
> document. That will be a lot less traffic on the list.
> 
> I’d rather not do tickets for typos and minor nits.  It’s easy for me to
> just run through your review message and transcribe the items to the
> document quickly.
> 
> Is that ok?

Just make sure everything gets onto the list!