Subject: [scim] meet in Dallas?

From: Leif Johansson <[email-masked]>
Date: Sat, 24 Jan 2015 18:26:45 +0100

Are there agenda items and/or interest to meet in Dallas?

	Cheers Leif

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 26 Jan 2015 17:44:43 +0000

It might be good to just schedule an 60min (whatever the minimum time allowed) meeting and if we have nothing other than a status update we can get time back

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Saturday, January 24, 2015 9:27 AM
To: [email-masked]
Subject: [scim] meet in Dallas?

	Cheers Leif

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Tue, 27 Jan 2015 09:07:46 +0100

> It might be good to just schedule an 60min (whatever the minimum time allowed) meeting and if we have nothing other than a status update we can get time back

ok fair enough

I've requested a 1 hour slot. Lets make sure we have something to talk
about so get those drafts written :-)

	Cheers Leif