Subject: [scim] publish scim docs as a cluster?

From: Phil Hunt <[email-masked]>
Date: Thu, 21 May 2015 10:07:13 -0700

The use case document is apparently ready to go. Do we want to hold it and publish it together with the Protocol and Schema docs (as a cluster)?

The result would be a sequential set of RFCs (just like what just happened for JOSE).

Any objection to publishing together?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Kelly Grizzle <[email-masked]>
Date: Thu, 21 May 2015 17:27:46 +0000

+1 for publishing together.

From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Thursday, May 21, 2015 12:07 PM
To: SCIM WG
Subject: [scim] publish scim docs as a cluster?

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Ian Glazer <[email-masked]>
Date: Thu, 21 May 2015 13:43:08 -0400

Agreed - publish together

On Thu, May 21, 2015 at 1:27 PM, Kelly Grizzle <[email-masked]>
wrote:

> *From:* scim [mailto:[email-masked]] *On Behalf Of *Phil Hunt
> *Sent:* Thursday, May 21, 2015 12:07 PM
> *To:* SCIM WG
> *Subject:* [scim] publish scim docs as a cluster?
>
>
>
> The use case document is apparently ready to go. Do we want to hold it and
> publish it together with the Protocol and Schema docs (as a cluster)?
>
>
>
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim
>
>

-- 
Ian Glazer
Senior Director, Identity
+1 202 255 3166
@iglazer <https://twitter.com/iglazer>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 May 2015 14:07:00 -0400

Three "votes" for clustering the three, and none against yet.  I'll
send the RFC Editor a note asking them to put them in a cluster.

Barry

---

From: "Alexis Bor" <[email-masked]>
Date: Thu, 21 May 2015 13:08:43 -0500

I have been mostly a lurker in this effort, but from experience, it really
helped a lot when LDAP was issued with sequential numbers.

Alexis 

The result would be a sequential set of RFCs (just like what just happened
for JOSE).

Phil

@independentid

www.independentid.com <http://www.independentid.com> 

[email-masked] <mailto:[email-masked]>

---

From: Bill Mills <[email-masked]>
Date: Thu, 21 May 2015 18:57:25 +0000 (UTC)

Various good reasons to cluster and no reason not to. 

     On Thursday, May 21, 2015 11:09 AM, Alexis Bor <[email-masked]> wrote:

 #yiv5402928526 #yiv5402928526 -- _filtered #yiv5402928526 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv5402928526 {panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv5402928526 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv5402928526 #yiv5402928526 p.yiv5402928526MsoNormal, #yiv5402928526 li.yiv5402928526MsoNormal, #yiv5402928526 div.yiv5402928526MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv5402928526 a:link, #yiv5402928526 span.yiv5402928526MsoHyperlink {color:blue;text-decoration:underline;}#yiv5402928526 a:visited, #yiv5402928526 span.yiv5402928526MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv5402928526 span.yiv5402928526apple-style-span {}#yiv5402928526 span.yiv5402928526EmailStyle18 {color:#1F497D;}#yiv5402928526 .yiv5402928526MsoChpDefault {font-size:10.0pt;} _filtered #yiv5402928526 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv5402928526 div.yiv5402928526WordSection1 {}#yiv5402928526 I have been mostly a lurker in this effort, but from experience, it really helped a lot when LDAP was issued with sequential numbers.  Alexis   From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Thursday, May 21, 2015 12:07 PM
To: SCIM WG
Subject: [scim] publish scim docs as a cluster?  The use case document is apparently ready to go. Do we want to hold it and publish it together with the Protocol and Schema docs (as a cluster)?  The result would be a sequential set of RFCs (just like what just happened for JOSE).  Any objection to publishing together?  Phil  @[email-masked]  
_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Thu, 21 May 2015 22:03:48 +0200

> send the RFC Editor a note asking them to put them in a cluster.

good call