Subject: [scim] Saslprepbis dependency

From: Phil Hunt <[email-masked]>
Date: Wed, 20 May 2015 20:04:49 -0700

Good news. Our main normative dependency for SCIM is now published.  

	Peter Saint-Andre (@stpeter)
2015-05-20, 09:17
RFC 7564: An Internationalization Odyssey. Actual title too long for 140 characters. :-) stpeter.im/journal/1527.h… #i18n

Phil

---

From: Leif Johansson <[email-masked]>
Date: Thu, 21 May 2015 07:26:08 +0200

... explains the grey hairs :-)

Thx a lot stpeter!

> 21 maj 2015 kl. 05:04 skrev Phil Hunt <[email-masked]>:
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 20 May 2015 23:08:31 -0700

Actually it's only the PRECIS framework that was published today. The saslprepbis spec is on the agenda for next week's IESG telechat so if all goes well it might become an RFC in 6-8 weeks. 

Sent from mobile, might be terse 

> On May 20, 2015, at 10:26 PM, Leif Johansson <[email-masked]> wrote:
>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 21 May 2015 08:06:42 -0700

Oops…sorry for the false alarm. Still it is good news.  Congrats Peter!

Phil

@independentid
www.independentid.com
[email-masked]

> On May 20, 2015, at 11:08 PM, Peter Saint-Andre <[email-masked]> wrote:
> 
> On May 20, 2015, at 10:26 PM, Leif Johansson <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 21 maj 2015 kl. 05:04 skrev Phil Hunt <[email-masked] <mailto:[email-masked]>>:
>> 
>>> 	Peter Saint-Andre (@stpeter <https://twitter.com/stpeter?refsrc=email&s=11>)
>>> 2015-05-20, 09:17 <https://twitter.com/stpeter/status/601059135698771968?refsrc=email&s=11>
>>> RFC 7564: An Internationalization Odyssey. Actual title too long for 140 characters. :-) stpeter.im/journal/1527.h… <https://t.co/7hbEm9CONJ> #i18n <https://twitter.com/search?q=%23i18n&src=hash>
>>> 
>>> 
>>> Phil
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/scim <https://www.ietf.org/mailman/listinfo/scim>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 21 May 2015 09:18:10 -0700

Yes, the wheels grind slowly. :-) But getting the framework done was the 
big hurdle - saslprepbis is much more straightforward. Soon!

On 5/21/15 8:06 AM, Phil Hunt wrote:
> www.independentid.com <http://www.independentid.com>
> [email-masked] <mailto:[email-masked]>
>
>> On May 20, 2015, at 11:08 PM, Peter Saint-Andre <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Actually it's only the PRECIS framework that was published today. The
>> saslprepbis spec is on the agenda for next week's IESG telechat so if
>> all goes well it might become an RFC in 6-8 weeks.
>>
>>>> 	*Peter Saint-Andre (@stpeter
>>>> <https://twitter.com/stpeter?refsrc=email&s=11>)*
>>>> 2015-05-20, 09:17
>>>> <https://twitter.com/stpeter/status/601059135698771968?refsrc=email&s=11>
>>>> RFC 7564: An Internationalization Odyssey. Actual title too long for
>>>> 140 characters. :-) stpeter.im/journal/1527.h…
>>>> <https://t.co/7hbEm9CONJ> #i18n
>>>> <https://twitter.com/search?q=%23i18n&src=hash>
>>>>
>>>>
>>>>
>>>>
>>>> Phil