Subject: [scim] I-D Action: draft-ietf-scim-api-19.txt

From: [email-masked]
Date: Fri, 15 May 2015 23:04:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the System for Cross-domain Identity Management Working Group of the IETF.

        Title           : System for Cross-Domain Identity Management: Protocol
        Authors         : Phil Hunt
                          Kelly Grizzle
                          Morteza Ansari
                          Erik Wahlstroem
                          Chuck Mortimore
	Filename        : draft-ietf-scim-api-19.txt
	Pages           : 89
	Date            : 2015-05-15

Abstract:
   The System for Cross-Domain Identity Management (SCIM) specification
   is an HTTP based protocol that makes managing identities in multi-
   domain scenarios easier to support through a standardized service.
   Examples include but are not limited to enterprise to cloud service
   providers, and inter-cloud based scenarios.  The specification suite
   seeks to build upon experience with existing schemas and deployments,
   placing specific emphasis on simplicity of development and
   integration, while applying existing authentication, authorization,
   and privacy models.  SCIM's intent is to reduce the cost and
   complexity of user management operations by providing a common user
   schema, an extension model, and a service protocol defined by this
   document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-scim-api/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-scim-api-19

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-scim-api-19

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Phil Hunt <[email-masked]>
Date: Fri, 15 May 2015 23:10:56 -0700

This draft includes corrections based on feed back from Ben Campbell and Stephen Farrell on draft 18.

For optional features, text describing how a client may discover feature availability has been added. More reference links have been added as suggested.

Statements of fact using “MAY” have been corrected to non-normative “may” per 2119.

Phil

@independentid
www.independentid.com
[email-masked]

> On May 15, 2015, at 11:04 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Barry Leiba <[email-masked]>
Date: Tue, 19 May 2015 10:36:46 -0400

> For optional features, text describing how a client may discover feature
> availability has been added. More reference links have been added as
> suggested.
>

Does that take care of everything now, as far as you know?  Is it
ready for the shepherd to have a look and let me know if it's ready
for approval?

Barry