Subject: [scim] Prague?

From: Leif Johansson <[email-masked]>
Date: Thu, 14 May 2015 16:48:21 +0200

We sorta talked about this in Dallas but... do we need to meet in Prague?

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 14 May 2015 14:56:02 +0000

We agreed we would meet late in the day and then migrate to a bar where you would buy us beer

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Thursday, May 14, 2015 7:48 AM
To: [email-masked]
Subject: [scim] Prague?

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: Leif Johansson <[email-masked]>
Date: Thu, 14 May 2015 16:58:51 +0200

> We agreed we would meet late in the day and then migrate to a bar where you would buy us beer

So who is planning to be in Prague?

---

From: Kelly Grizzle <[email-masked]>
Date: Thu, 14 May 2015 15:33:03 +0000

I will not, but will attend remotely if there is a meeting.

---

From: Phil Hunt <[email-masked]>
Date: Thu, 14 May 2015 08:33:40 -0700

I will be there. 

It would be nice to have an informal meeting to 'white-board' ideas on credential mgmt. Kind of a scim credential bof. 

There are many account state issues in common and many things that aren't etc. 

Basically we need a rough design position (what docs do we need etc) in order to potentially structure passwords and other credential types. 

I think a small room would be appropriate. 

Phil

> On May 14, 2015, at 07:58, Leif Johansson <[email-masked]> wrote:
>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 14 May 2015 09:04:55 -0700

Also Stephen raised a couple of good points in his No Objection comments on public keys. This should be part of that discussion. 

Slightly different topic might be an extension regarding information origin and propagation meta data. This was raised by both Kathleen and Stephen during their reviews of SCIM.  

Phil

> On May 14, 2015, at 08:33, Phil Hunt <[email-masked]> wrote:
> 
> I will be there. 
>

---

From: Barry Leiba <[email-masked]>
Date: Tue, 19 May 2015 10:39:19 -0400

I think it'd be a fine thing to have a true bar BoF, at a real bar,
and perhaps to set it up when Stephen and I can join.

Barry

---

From: Erik Wahlström neXus <[email-masked]>
Date: Tue, 19 May 2015 15:51:28 +0000

I will also be in Prague. Interested in the credential beer-bof. Especially if someone is buying :)

> On 14 May 2015, at 17:33, Phil Hunt <[email-masked]> wrote:
> 
> I will be there. 
>

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 19 May 2015 16:53:16 +0000

Morteza will buy the beers

---

From: Leif Johansson <[email-masked]>
Date: Tue, 19 May 2015 21:02:57 +0200

> Morteza will buy the beers 

So we meet informally!

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 20 May 2015 02:39:12 +0100

> and perhaps to set it up when Stephen and I can join.

Bar==good. Picking a night early == better. I tend to have
stuff Wed night, so Mon/Thu are usually better to go for,

S

---

From: Anthony Nadalin <[email-masked]>
Date: Wed, 20 May 2015 16:30:43 +0000

You know this is real pills and larger country none of that wimpy  Guinness 

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Tuesday, May 19, 2015 6:39 PM
To: Barry Leiba; Phil Hunt
Cc: Leif Johansson; [email-masked]
Subject: Re: [scim] Prague?

> and perhaps to set it up when Stephen and I can join.

Bar==good. Picking a night early == better. I tend to have stuff Wed night, so Mon/Thu are usually better to go for,

S

---

From: Phil Hunt <[email-masked]>
Date: Wed, 20 May 2015 09:34:29 -0700

We'll just have to do some early practice. 

Phil

> On May 20, 2015, at 09:30, Anthony Nadalin <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 May 2015 14:50:30 -0400

>> You know this is real pils-and-lager country; none of that wimpy Guinness.

[I took the liberty of editing that a bit, after figuring out how it
was meant to be parsed.  :-) ]

> We'll just have to do some early practice.

Well, indeed.  For my part, I note that there are now craft-beer pubs
in London, which actually have some US and US-style craft beers, with
real flavour and real alcohol content.  I wonder if there's any
similar movement in Praha.

Off to do a web search on << "craft beer" prague >>...

Barry

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 May 2015 14:54:00 -0400

> Off to do a web search on << "craft beer" prague >>...

Well, I don't know about US-style craft beer, but there are these to
think about:

http://www.praguebeermuseum.com/en

http://www.tasteofprague.com/pragueblog/our-favorite-places-in-prague-for-czech-craft-beers

http://www.beeradvocate.com/place/city/63/

Pivo rulz!

b

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 20 May 2015 19:48:24 +0000

I don¹t think you can get bad beer anywhere in Prague!  Beer museum has an
amazing selection of beers on tap, though could be loud if we don¹t find a
good table. Given Stephen¹s availability, how about we shoot for Monday
night?

Cheers,
Morteza

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 May 2015 18:41:53 -0400

> good table. Given Stephen¹s availability, how about we shoot for Monday

Monday night works for me, as long as we book it now, before things
fill up.  So it's booked for SCIM.

b

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Wed, 20 May 2015 22:50:57 +0000

Monday going once, twice, …  Please speak up if Monday does not work for
you.

In the meantime Barry & Stephen please pencil in Monday night before it
gets booked.  We will do a final confirmation tomorrow.

Cheers,
Morteza

---

From: Phil Hunt <[email-masked]>
Date: Wed, 20 May 2015 15:51:55 -0700

Monday works for me.  I arrive Sunday morning.

Phil

@independentid
www.independentid.com
[email-masked]

> On May 20, 2015, at 3:50 PM, Morteza Ansari (moransar) <[email-masked]> wrote:
> 
> Monday going once, twice, ¡¦  Please speak up if Monday does not work for
> you.
> 
>>> I don©öt think you can get bad beer anywhere in Prague!  Beer museum has
>>> an
>>> amazing selection of beers on tap, though could be loud if we don©öt
>>> find a
>>> good table. Given Stephen©ös availability, how about we shoot for Monday
>>> night?
>>

---

From: Leif Johansson <[email-masked]>
Date: Thu, 21 May 2015 13:16:32 +0200

> Monday works for me.  I arrive Sunday morning.

wfm too

Monday night it is

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Thu, 21 May 2015 23:37:14 +0000

I think we are set for Monday night. Barry, since you did the homework for
bar options, do you want to pick one of them and post the location and
time?

Cheers,
Morteza

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 May 2015 11:01:53 -0400

> bar options, do you want to pick one of them and post the location and

Well, let's try hitting the Prague Beer Museum,
http://www.praguebeermuseum.com/en, and see how our luck is.  Time: 30
minutes after the end of the last session on Monday.  Have to see when
that is after the agenda comes out.

Barry